Software upgrade growing pains & wins

fl0w3n

Member
Jan 8, 2015
438
14
18
Well, maybe it was a weird cache thing on my end? I go back to the thread now and the image shows up as it should. Maybe disregard?
 

DAVe3283

Heavy & Slow
Sep 3, 2009
3,347
19
38
Boise, ID, USA
Albums work for me on Firefox 68 on Android 10, but they no longer show up on Tapatalk. Which isn't a big deal, because the main web site is now completely usable on mobile!
Screenshot_20200621-100205.jpg
Maybe it's an iPhone thing?
 

Chevy1925

don't know sh!t about IFS
Staff member
Oct 21, 2009
17,496
156
63
Phoenix Az
Make sure Tapatalk is updated. Dales pics show up for me on Tapatalk just fine.

Dale, give me a link to that page. What I’m seeing looks more like a timeout issue in your end but I can check it out
 

Chevy1925

don't know sh!t about IFS
Staff member
Oct 21, 2009
17,496
156
63
Phoenix Az
Yeah when we changed, the Tapatalk add-on has to then be updated and it changes some things. It can causes those issues so wiping or updating it usually fixes it. Shouldn’t be an issue again though.

Dale, I found the thread and everything is loading well. Might want to see what kind of speed your internet is putting out. We are able to upload much better quality pics now and that can take a lot of data/download
 

TheBac

Why do I keep doing this?
Staff member
Apr 19, 2008
13,547
117
63
Mid Michigan
Would there be a way to change the color of quotes (maybe a light gray?), so they look different than the actual reply post?
 

Chevy1925

don't know sh!t about IFS
Staff member
Oct 21, 2009
17,496
156
63
Phoenix Az
Would there be a way to change the color of quotes (maybe a light gray?), so they look different than the actual reply post?
on "new oil" or "used oil"? you cant change the color much or it washes out in the background but im curious what you are seeing?
 

TheBac

Why do I keep doing this?
Staff member
Apr 19, 2008
13,547
117
63
Mid Michigan
Um, I think its "new oil". When using tapatalk, quotes like what you just did, show up in a light gray box, separating it from your reply. If I were on my computer, the quote would be the same color as the background and rest of post, making it difficult to differentiate it from the reply.
 

fl0w3n

Member
Jan 8, 2015
438
14
18
Is anyone else experiencing this one? I've seen it a number of times now, usually only the first post of the page and the signature and second post overlap


Oh, also, super minor, and maybe it's more of my phone than the site... auto capitalization isn't working like you'd expect, mainly when you press enter to start a new "paragraph" the cursor jumps oddly and then doesn't capitalize.

1594752516210.png
 

OregonDMAX

NOT IN OREGON
Apr 28, 2013
3,948
3
38
32
Goodyear, AZ
So I take it the existing pictures in threads thing isn't getting fixed.... I deleted my pictures to re-upload them and the size I used on the last forum whick worked now isn't workingon this forum format, resizing them also didn't work. What size do they have to be. Liking this new version less and less
 

Chevy1925

don't know sh!t about IFS
Staff member
Oct 21, 2009
17,496
156
63
Phoenix Az
So I take it the existing pictures in threads thing isn't getting fixed.... I deleted my pictures to re-upload them and the size I used on the last forum whick worked now isn't workingon this forum format, resizing them also didn't work. What size do they have to be. Liking this new version less and less
Oh settle down sparky .

Are you trying to upload them to the showcase or in the actual thread the truck is for sale in? what size are you resizing too? they have to be under 2 Meg's to upload. There may be a different limit on the showcase I’ve missed.

EDIT, limits are the same as normal posts. let me know what you have going on sean.
 
Last edited:

Chevy1925

don't know sh!t about IFS
Staff member
Oct 21, 2009
17,496
156
63
Phoenix Az
Tom has been working over time moving newbie threads around because they have a hard time finding the proper threads to post in. ive made some changes/renditions to try to help that (no way to eliminate it, can only lead a horse to water). Biggest change you may see is the Fun Zone has been moved down on the forum page. new guys are quick to just pick the first general area to post in and fun zone is easy pickins. Its now much farther down under the techincal stuff.

Dont worry, nothing has been deleted or disposed of and the only areas combined are the TSB's specs and DIY sections. Ive also added the LM2 to its own section with the colorado stuff and changed naming to fit it all.

Still working on the calc stuff in its own section.
 
  • Like
Reactions: DAVe3283

Users Who Are Viewing This Thread (Users: 0, Guests: 1)