60% over pulse tuning

monster50iii

Member
Dec 5, 2014
285
1
18
So this is my first adventure trying to tune anything other than stock injectors. Here's what I've done; raised idle pressure to 45mpa (tried 55mpa but got a lot of black haze at startup), I've increased pilot pulse from 10mpa to 60mpa by a true 25% (I found i needed a lot more fuel at lower pressures) and then blended to 100mpa. From there, I decreased pilot by 25% at 170&180mpa areas, and blended back to 100mpa. 100mpa to 120mpa seems to be where these injectors start to flow the fuel. I am slightly more than stock pulse in idle areas, and I had to increase pulse by about 10-15% up to 100mpa. The truck was a dog otherwise. Just like my pilot pulse table, I decreased my pulse in the 170mpa and 180mpa areas in the cruising range. I ramp it up from there a bit digressively to get the feel I like. What bothers me, is my pulse isn't much lower than what it used to be with my stock injectors until 160mpa. Is it normal to have to add pulse even when you're at 130-150mpa?

I'll post up what I have cooking in my tune when I get home.
 

monster50iii

Member
Dec 5, 2014
285
1
18
Lmm, 64.5 sxe, stock cp3 (200k one at that)

Timing I'm at 8deg in cruising range to start and 50% from there. I'm primarily testing on a 1650us tune at 200mpa
 
Last edited:

monster50iii

Member
Dec 5, 2014
285
1
18
Has anyone ever experienced a loss in mm3, pilot, and a lower value in pulse than what is commanded by the pulse table? I hold the pedal around 24% at cruising speed, and press down to about 50%. When I do this, my log shows the pedal position going down to 0% for 6 frames, before picking back up. When this happens, my mm3 drops, desired frp drops, pulse drops, and my pilot even shuts off! This all takes place for roughly 13-14 frames. Its very odd, I never experienced this before/

Not sure what could be causing it. I had altered pilot timing quite a bit, and I plan on putting it back to stock for the most part to see if that is causing the anomoly. Any ideas?

If anyone wants to see my log please email me, I cant load it onto the website unfortunately.

Also, I attached the correct tune file for you all to take a peak at. I accidentally attached the wrong one before.
 

Attachments

Last edited:

monster50iii

Member
Dec 5, 2014
285
1
18
The tune has the same limiter tables etc that I was running before. I changed a couple things last night, and will test today
 

SickLL7Crenshaw

Billy The Kid
Vendor/Sponsor
Mar 10, 2013
1,068
0
36
27
Mexico
Put B0795 back to stock. You shouldn't have to touch that table with 60s. Also if you pull to much fuel out of the bottom end the truck will run like shit, kinda how your describing. Also what is your target on mm3? I see one some DSPs you have it set to 118 and some to 125. Set them all to 120mm3. Being consistent with help when trying to dial in.
 

monster50iii

Member
Dec 5, 2014
285
1
18
Good catch with the mm3. When I installed my single kit from Wehrli, my truck was a smoke show. I raised B0795 to 1.400 with no change hardly. I then adjusted maf for smoke control, and just left B0795. I did however the other night, set B0795 close to stock with no change in my phantom pulse drop off. Would B1059 or B1060 have any cause to this possibly? I think I may try a full flash tomorrow also. I normally just do cal flashes.

Thanks for the input!
 

monster50iii

Member
Dec 5, 2014
285
1
18
I solved the pulse issue while accelerating. Apparently if you get too aggressive with fuel pressure, it does this. As most know you can't raise rail in the fuel pressure tables very far in the LMM before you encounter a limiter. I was bypassing this in the ECT modifiers. But, in the 30-45mme area I found the ceiling lol. Put it back close to stock and the dead spot is now gone.
 

monster50iii

Member
Dec 5, 2014
285
1
18
Did a 90mile trip tonight. Mix of 65-75mph. Weather stunk, 16-25mph winds. Managed 17mpg hand calc on a hilly route. Definitely has potential to get what I was getting with the stockers. I'm really pleased so far with these injectors from DDP. they are cleaner than I expected.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)