Duramax Diesels Forum Truck of the Week
  #1  
Old 08-12-2018, 09:47 AM
DuramxMan's Avatar
DuramxMan DuramxMan is offline
Gearhead
 
Join Date: Aug 2016
Location: AUBURN, GA
Posts: 40
Default Motor Swap-No Start

Swapped out short block and put all together and now no start. Jumpered starter over and motor spins over. Checking fuses in underhood fuse panel and fuse 1 EDU 25a and fuse 2 15a ECMRPV and relay 5 EDU do not have power and cannot find where they get power from. Any suggestions?
__________________
2004 Chevy 2500HD CC 4WD LB7, Studded Heads , DTS 67 mm turbo, 10mm Stroker Pump, 45 over injectors, FASS 150, MBRP 3" Downpipe, 4" MBRP Exhaust, DTS Built Trans, Suncoast 1073 Torque Convertor, Tie Rod Sleeves and Solid Centerlink, QA1 Shocks Best 1/4 mile 11.38 at 118mph 60 ft 1.611
Reply With Quote
  #2  
Old 08-12-2018, 10:25 AM
CarolinaHD CarolinaHD is offline
Hotrodder
 
Join Date: Feb 2011
Location: Concord, NC
Posts: 868
Default

105673147.gif

105672818.gif

Sent from my SM-G935V using Tapatalk
__________________
Alex

LBZ CCSB 4x4
EFI Live
RDL Y-bridge
166,000 miles
Sold


2003 C&C lb7/zf6
276,000 miles
LBZ/ZF6/4x4 Conversion
Reply With Quote
  #3  
Old 08-12-2018, 11:08 AM
M.A.M.'s Avatar
M.A.M. M.A.M. is online now
Hotrodder
 
Join Date: Jan 2016
Location: Holmesville, OH
Posts: 229
Default

Check all your grounds...
Reply With Quote
  #4  
Old 08-12-2018, 01:38 PM
rfletes79's Avatar
rfletes79 rfletes79 is online now
Hotrodder
 
Join Date: Mar 2010
Location: Galt, Ca 95632
Posts: 390
Default

What did you swap the short block with??
__________________
j

1970 Chevelle Duramax Hot Rod, '04 LB7/TH400-gear vendor, S475/factory IHI, 65% inj, 10 mil pump, SoCal AF cam, Valve springs, Push Rods, LBZ rods..... 10 sec cruzer :-)

2002 2500HD LLY 6 speed ally conversion
Reply With Quote
  #5  
Old 08-12-2018, 03:38 PM
DuramxMan's Avatar
DuramxMan DuramxMan is offline
Gearhead
 
Join Date: Aug 2016
Location: AUBURN, GA
Posts: 40
Default

Cracked piston on mine, so until I can build mine found another LB7 with 104k and put it in. Looks like Im missing ground for EDU relay. Keep looking for a ground I left off and so far have not found it.
__________________
2004 Chevy 2500HD CC 4WD LB7, Studded Heads , DTS 67 mm turbo, 10mm Stroker Pump, 45 over injectors, FASS 150, MBRP 3" Downpipe, 4" MBRP Exhaust, DTS Built Trans, Suncoast 1073 Torque Convertor, Tie Rod Sleeves and Solid Centerlink, QA1 Shocks Best 1/4 mile 11.38 at 118mph 60 ft 1.611
Reply With Quote
  #6  
Old 08-12-2018, 04:50 PM
Dkatubi06 Dkatubi06 is offline
Gearhead
 
Join Date: Dec 2015
Posts: 85
Default

Sooo when I did my lly swap, I managed to take my time with the new to me
Motor, a year or so, and put everything thing new on it resealed the oil pans rear plate front cover was just done long story short I got it all together and one night went to start it and it cranked for two seconds and quit-repeatedly- found out the new GM crank and cam sensors
We’re bad right out of the bags two new sensors again and it fired right up
I went through all the grounds twice made sure they were clean and contacting steel

It’s the dumbest Sh&t the holds a project back
__________________
2002 GMC 3500 Lb7 converted to LLY, all 2005 electronics. Deleted, studded, 141k on stock bottom end
300k on chassis
Reply With Quote
  #7  
Old 08-12-2018, 04:52 PM
Dkatubi06 Dkatubi06 is offline
Gearhead
 
Join Date: Dec 2015
Posts: 85
Default

Whoops maybe I went a little too far with my first response

All the grounds are on either side of front of the motor @ the upper oil pan and there’s another one from the rear drivers side head to the fire wall
__________________
2002 GMC 3500 Lb7 converted to LLY, all 2005 electronics. Deleted, studded, 141k on stock bottom end
300k on chassis
Reply With Quote
  #8  
Old 08-13-2018, 06:29 AM
DuramxMan's Avatar
DuramxMan DuramxMan is offline
Gearhead
 
Join Date: Aug 2016
Location: AUBURN, GA
Posts: 40
Default

Well thanks for all the input, but turns out the ECM was not getting ground and according to Mitchell on Demand it is on right rear and I do not remember a ground on right rear. One on drivers rear, 3 on drivers front engine and 3 on passenger side of engine. But tucked in behind passenger frame was one more, like 16 gauge wire with eyelet and it is ground for ecm, connected it and fired right up/What a relieve, test drove and if you have never had a boost hose blow off at 30 psi of boost it will scare the poop out of you. I thought for sure I blew it up, but other than burning all oil out of exhaust from cracked piston before all is running good.
__________________
2004 Chevy 2500HD CC 4WD LB7, Studded Heads , DTS 67 mm turbo, 10mm Stroker Pump, 45 over injectors, FASS 150, MBRP 3" Downpipe, 4" MBRP Exhaust, DTS Built Trans, Suncoast 1073 Torque Convertor, Tie Rod Sleeves and Solid Centerlink, QA1 Shocks Best 1/4 mile 11.38 at 118mph 60 ft 1.611

Last edited by DuramxMan; 08-13-2018 at 05:38 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors