Search feature working?

1FastBrick

Member
Dec 1, 2016
469
4
18
Junkyard
I just noticed seems certain words set it off.

Use the word Truck and see if you get the page like I first posted.

Injectors worked but the word truck set it off like that in both regular and in cognito mode
 

2004LB7

Active member
Dec 15, 2010
2,597
17
38
Norcal
Looks like "truck" broke mine too. Thinking it may be related to the maximum search result limit. "Truck" is likely in every thread while "injector" is not
 

TheBac

Why do I keep doing this?
Staff member
Apr 19, 2008
13,348
15
38
Mid Michigan
I just tried it, got a blank screen. I think 2004LB7 got it right, the term is so general and used evreywhere that it overloads the system.
 

2004LB7

Active member
Dec 15, 2010
2,597
17
38
Norcal
Is there a way of limiting the maximum returned results? Something like [if results > 1000 then limit to 1000 newest first] or something like that?
 

Chevy1925

don't know sh!t about IFS
Staff member
Oct 21, 2009
17,165
30
48
Phoenix Az
Won’t really be robs issue soon lol. I’ll see what fish can do when we get into it. May have to wait till the forum change over though.
 

Chevy1925

don't know sh!t about IFS
Staff member
Oct 21, 2009
17,165
30
48
Phoenix Az
Ok guys, try it again.

Ive tried "truck" and "stock" on both a computer and phone with no issues. We found a pretty big data drain that needed to go away and i have a feeling that might have been the issue.
 

1FastBrick

Member
Dec 1, 2016
469
4
18
Junkyard
Ok guys, try it again.

Ive tried "truck" and "stock" on both a computer and phone with no issues. We found a pretty big data drain that needed to go away and i have a feeling that might have been the issue.
Holley Poop Stain!!! It works... :thumb::thumb::thumb:

 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)