New Whine/Whirring noise audible at idle/park

TowU4Free

#SecretSquirrel
Aug 27, 2011
457
2
18
Fellas,
My truck is running 100 overs, 68R, Dual pumps, Fresh built trans. Truck has 117k miles, I am getting this noise in the video, best heard by the driver door. I have used a stethoscope, and screwdriver to try and pinpoint the noise to no avail. I poked around the entire transmission, the Hyrdro boost, and PS pump.. nothing! The noise will also flutter off once you shut the engine down (stops once engine stops turning) Mike mentioned his truck making the same noise being the Hyrdoboost, hopefully hell post a video for me :D

https://www.youtube.com/watch?v=qZwfgn6zZCo
 

countrycorey

Trust Me I'm an Engineer
Jan 30, 2010
1,382
0
36
LA
Can you see where the brake pedal rod goes through the firewall under the dash? If so, is it wet? Mine is as my hydroboost has a slight leak and I could hear it whistle (high pitched, throttle dependent).
 

TowU4Free

#SecretSquirrel
Aug 27, 2011
457
2
18
It is wet yes, has been that way for quite some time. noise is definitely under the truck not in the cab.
 

Dmax87

Member
Dec 3, 2013
171
0
16
Can't really tell where you're at with the camera in the video. Maybe try pulling the belt off and running it. Might have a pulley going south or power steering pump etc... If nothing there, might remove torque converter bolts and start engine and see if noise is still there or not.
 

TowU4Free

#SecretSquirrel
Aug 27, 2011
457
2
18
Camera is facing the truck outside about 6 feet away from the drivers front door. Both those are good ideas, Soon as the rain lets up ill be back to it. Noise however doesnt seem to be heard from the engine compartment.
 

TowU4Free

#SecretSquirrel
Aug 27, 2011
457
2
18
Update. Noise is heard near alternator and trans pan with a quality stethoscope . Noise does not change tone as rpm is increased , goes away. Going to change trans filters tomorrow and pull belt and go to the next step. Odd that it doesn't change with Rpm
 

TowU4Free

#SecretSquirrel
Aug 27, 2011
457
2
18
So I had a third ear come by yesterday and the noise seems to be maybe a bearing noise inside the trans. I took her out and ran her hard and she never misses a beat. Changed both internal and external filters noise still persists. My builder has been as helpful as he can be being hundreds of miles away, and i certainly appreciate that. Just dont understand why a bearing wouldn't have failed/exploded if it was bad by now.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)