Just updated my EFILive after a few years...alots seemed to change...help

Dozerboy

Well-known member
Jun 23, 2009
4,397
65
48
TX of course
Is there a way to go back to the old lay out...

Are there some threads somewhere explaining the changes.

We used to be able to select a section of log data and have it highlight those cells in the tune but I can't seem to figure out how to do that now. Anyone point me in the right direction?
 

2004LB7

Well-known member
Dec 15, 2010
3,141
157
63
Norcal
in the tune tool, go Edit->Properties->Scanner and make sure you have a check mark next to "Highlight Scan Tool selection in Tune Tool maps"

Also, you have to make sure to use the pid that the map is based on or it won't show or be stuck on one cell
 

Dozerboy

Well-known member
Jun 23, 2009
4,397
65
48
TX of course
in the tune tool, go Edit->Properties->Scanner and make sure you have a check mark next to "Highlight Scan Tool selection in Tune Tool maps"

Also, you have to make sure to use the pid that the map is based on or it won't show or be stuck on one cell
I'm not seeing properties. Maybe I got this all messed up. I'm still using EfiLive Explorer to save my logs to V7.5 Logged Data. Then opening that in the scan Tool not the V8

Also I don't know if I'm doing something wrong but I'm missing information on the Columns.
 

Attachments

Last edited:

Dozerboy

Well-known member
Jun 23, 2009
4,397
65
48
TX of course
Ok getting this figured out now.

I guess now you can set the row units to different PADS. However I cant figure out how to save them. Once I closed the tune and reopened it reset to nothing....that wasted a lot of time.
 

Dozerboy

Well-known member
Jun 23, 2009
4,397
65
48
TX of course
Got ahold of another guy that does tuning. Maybe he was blowing smoke up my ass, but he said everyone hates the V8 and are just running the updated V7.5. That what I doing for now.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)