Following data log in the tune

darkness

Active member
Jul 15, 2009
915
48
28
45
vegas
I’ve run across a weird issue in my pulse width table. While following the data log the mm3 rows follow the log but the MPa column is stuck at 190. Both tables (with and without pilot) do it. I don’t know if I inadvertently hit something or what. A couple weeks ago it was working fine and half way thru it jumped to the 190 column and has stayed there on any log I pull up.
In the pressure table it seems just fine. Here’s some pics.
 

Attachments

  • 952B8199-F99B-4938-AC34-A42544CD74CC.jpeg
    952B8199-F99B-4938-AC34-A42544CD74CC.jpeg
    414.9 KB · Views: 22
  • 1525CF8B-08B0-477D-BC49-6F50EB3B08DB.jpeg
    1525CF8B-08B0-477D-BC49-6F50EB3B08DB.jpeg
    389.9 KB · Views: 24
  • 0501D285-FDAC-4E90-AFD6-F3B8083B0B1A.jpeg
    0501D285-FDAC-4E90-AFD6-F3B8083B0B1A.jpeg
    424.5 KB · Views: 24

dndj

Boost!
Apr 13, 2019
258
23
18
Oregon
Your logged FRP units are in PSI but your data table is displaying mPA. I think both may have to be in the same base units?
 

dndj

Boost!
Apr 13, 2019
258
23
18
Oregon
I'm using V8.3.5 and I am able to right click on the table and change the column display units from MPa to PSI. Not sure if v7.5 supports that feature.
 

darkness

Active member
Jul 15, 2009
915
48
28
45
vegas
Well everything works in v8.3.5. Gonna have to play around and figure it out more. Haven’t figured out how to get a split screen between the log and the tune. Thanks for chiming in Dale!
 
  • Like
Reactions: dndj

dndj

Boost!
Apr 13, 2019
258
23
18
Oregon
The scan (log) and the tune should be in separate windows. You should be able to arrange them any way you want like any other applications under Windows, up to the limits of your screen size/resolution of course.