Anyone else not receiving email notifications?

1FastBrick

Member
Dec 1, 2016
461
4
18
Junkyard
9/2 was the last Email notification I recieved.

I have not been getting thread Updates since then.

I made sure it's not in junk Email, Checked the Safe sender list and made sure the site was added there and not in the blocked users, I signed in and out a few times, cleared browser history, cleared out old emails.

Not sure what else it could be at least on my end.

I checked the subscribed threads and I am still linked to them. Checked that the settings still show to receive Email notifications.

Not sure what changed since then. Other sites with Vbulletin work fine with out issue and I receive site notifications.

I have an MSN email adress which is through Hotmail. Not sure if that has anything to do with it.
 

2004LB7

Active member
Dec 15, 2010
2,589
17
38
Norcal
You may want to try adding this sites domain as white listed / safe sender. (@duramaxdiesels.com)
 

1FastBrick

Member
Dec 1, 2016
461
4
18
Junkyard
You may want to try adding this sites domain as white listed / safe sender. (@duramaxdiesels.com)
Ironically I switched to a Gmail account for notifications earlier and did not receive a notification of your reply.

I did get the confirmation to verify the new email adress and did confirm that adress with the provided link.

I have [email protected] added to safe sender as well as safe mailing list.

I Also verified its not listed under blocked senders.
 

1FastBrick

Member
Dec 1, 2016
461
4
18
Junkyard
Got the email. Not sure what is causing the problem for you 1FastBrick
Good news. I am now receiving replies to my Gmail as of this morning.

Maybe it took a few hours for the server to recognize the change.

I have seen that on another board that I moderate on.

Thanks! :thumb:
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)