Duramax Diesels Forum Truck of the Week
  #1  
Old 03-12-2018, 05:32 PM
JDT4430's Avatar
JDT4430 JDT4430 is offline
Gearhead
 
Join Date: Jul 2014
Posts: 74
Default LBZ Intermittent No Crank

Well lets see if I can explain enough to get some good help. A friend of mine has a 2007 LBZ that has an intermittent no crank as in wont turn over dont click nothing. Dash lights come on head lights come on will not crank amd the blowers do not come on. We have checked fuses, relays and have put new batteries in the truck and put a new starter relay in the truck. The first day it happened he had been driving it all day and started several times with no issues then he went home to get something and shut off for about ten minutes. When he came out it would not start. Thats when we checked all of telhe items mentioned above and the next day he put two brand new batteries in the truck with no luck. As I read through issues on here it started to sound like the TCM so I called him and told him to swap it out woth there other truck but he said he walked out and tried to start it and it started fine. He then got the TCM out of the other truck and continue to drive his for a few days before it messed up again. He then swapped out the TCM with no luck. He then let it sit for a few days agian and ut eventually cranked up and ran fine for several days again. This has been going on for a few weeks now and yesterday he tells me while he was driving down the turn row of one of their fields all the lights on the dash came on and the blowers shut off and he figured it was going to die but it didnt so he continue to drive it to were they park and before he got there the dash lights went out and the blowers came back on. I have pulled codes U0101 Lost Com With TCM, U1026, & U1064. He also said the service 4 wheel drive displayed on the dic one day. He also took the TCM from his truck one day when it wouldnt crank and put it in there other truck and it started with no issues so that pretty much eliminates the TCM. Any help is appreciated.
__________________
James.
2018 F-350 STX Powerstroke, 4 door LWB Dually, 4x4
2009 LMM. 4" exhaust, DE down pipe, EGR delete, PCV reroute, Batmowheel, BD driver side manifold, EFI Live Tuning.
2006 LLY: Sold
Reply With Quote
  #2  
Old 03-12-2018, 06:53 PM
Robby Avery's Avatar
Robby Avery Robby Avery is offline
GM TECH @ FENDER GMC
 
Join Date: Jul 2008
Location: Norman Park, Georgia
Posts: 648

Default

Start by checking the two big bale connectors I can't recall the circuit numbers. unplug them and replug them back in see if that's the culprit. they can have pitting or fretting on the terminals that cause a intermittent problem try applying die electric grease. a light coat is suffice use a clean q tip and apply to the male terminals on both large connectors. they are located on the top right side of the engine near the right side of the turbo directly over the coolant tube leading back to the thermostat housing. Also check fuses if none are blown disconnect batteries and remove the underwood fuse block and check the terminals there for any signs of arcing or corrosion inspect throughly. Next would be to start supecting the the inline harnesses to the trans or engine for chafing or rodent damage could be a loose ground or the main connector at the back right side of the trans these are some places to start. Let us know what you find so we can better assist you
__________________
2006 Chevy 2500HD LBZ Duramax Summit White CCSB Tan (neutral) leather LT3 pkg w/sunroof OEM bra 4x4, ISSPRO EV, ATS Twin CP3's, Built Allison, Eaton E-locker front stock G80 rear, Kennedy Twin pump filter combo kit, Snow Perf Stage 2 w/m injection, 4in to 5in banks tip, HM Big K&N, Mickey Thompson Baja Claw TTC 315/75/16 on stock rims, Rancho RS9000XL, Fabtech HD TR, Cognito P&I Brace kit, DD/Puller/Work Truck



2002 Chevy 2500HD LB7 Duramax Summit White CCSB Grey (neutral) leather LT3 pkg OEM bra 4x4, Kennedy Twin Pump Filter Combo Kit, ISSPRO EV, PPE Boost Valve, DTS Built Allison, MikeL Cooler, ATS Billet Flexplate, DTS 3in DS IC pipe, Bill's 5in CAI (White), Big K&N, 4in to 7in black stack, Mickey Thompson Baja Claw TTC 315/75/16 on stock rims, Cognito P&I Brace kit, Sleeves, Energy Sway bar Kit, DD/Puller/Work truck



Special Thanks: (David) DTS, (Guy) Socal Diesel, (Nick & crew) DuramaxTuner, (Dan) PPE, (John) Kennedy Diesel, (Tony) All Season
Reply With Quote
  #3  
Old 03-13-2018, 08:12 AM
JDT4430's Avatar
JDT4430 JDT4430 is offline
Gearhead
 
Join Date: Jul 2014
Posts: 74
Default

Ok I will pass this info on to him. It may be a few days before he gets a chance to check it out since they are in full blown corn planting mode right now but either him or I will investigate these items and report back. Thanks
__________________
James.
2018 F-350 STX Powerstroke, 4 door LWB Dually, 4x4
2009 LMM. 4" exhaust, DE down pipe, EGR delete, PCV reroute, Batmowheel, BD driver side manifold, EFI Live Tuning.
2006 LLY: Sold
Reply With Quote
  #4  
Old 08-07-2018, 04:33 AM
DMAXDFloridian DMAXDFloridian is offline
FNG
 
Join Date: Aug 2018
Location: Northwest Florida
Posts: 11
Default

Did this issue ever get fixed so anyone else with this issue may learn.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:44 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors