Duramax Diesels Forum Truck of the Week
  #1  
Old 04-20-2018, 08:28 AM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 3,030

Default Oil pump noise

I was under the truck looking things over and noticed my oil pump is rather noisy, I heard the noise before the engine was tore down but never paid attention, any reason an LMM pump would be loud? Oil pressure is 60 psi cold at idle and 25ish hot.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles. Piston eater.

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #2  
Old 04-20-2018, 11:48 AM
Chevy1925's Avatar
Chevy1925 Chevy1925 is offline
don't know sh!t about IFS

 
Join Date: Oct 2009
Location: Phoenix Az
Posts: 14,537

Default

hearing a "whine/buzzing" noise when warmed up?
__________________
Quote:
Originally Posted by JoshH View Post
Mike L is my role model. I want to be like him when I grow up.
James

02 LL7 2500HD CC/LB dmax/alli "The Limo"

BIG THANKS TO: Mike L, Steve, Trent, Guy, Dan, Ruben, Josh H, Scott, Brian and everyone else who has put a hand in to help me.

best time to date: 12.39

motor died/bent rods = 3/11/11
back from the dead 7:04pm 4/9/2012

Limo is back in the garage, now driving a built chevy tracker
Tailgate Crew Member #4
Reply With Quote
  #3  
Old 04-20-2018, 12:03 PM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 3,030

Default

Quote:
Originally Posted by Chevy1925 View Post
hearing a "whine/buzzing" noise when warmed up?
Yep, thatís it
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles. Piston eater.

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #4  
Old 04-20-2018, 01:28 PM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 3,030

Default

I’ve searched for hours, so it’s either f’ed up pump gear or some metal is taking the pump out, there was some real fine metal in the oil filter when I did my first change, didn’t put a magnet across it like I should have, I’ll change the filter this weekend and see what it looks like, I figured it was just everything breaking in as I’ve seen it in other motors.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles. Piston eater.

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #5  
Old 04-20-2018, 01:36 PM
Chevy1925's Avatar
Chevy1925 Chevy1925 is offline
don't know sh!t about IFS

 
Join Date: Oct 2009
Location: Phoenix Az
Posts: 14,537

Default

Quote:
Originally Posted by WVRigrat05 View Post
Iíve searched for hours, so itís either fíed up pump gear or some metal is taking the pump out, there was some real fine metal in the oil filter when I did my first change, didnít put a magnet across it like I should have, Iíll change the filter this weekend and see what it looks like, I figured it was just everything breaking in as Iíve seen it in other motors.
ive had mine whining for about 30k miles now (it may have when i built the engine but hard to remember). Its the only one ive heard do it. i thought it was the water pump but putting a stethiscope on says the noise comes from the oil pump. i dont like it and only really hear it at idle but pressure never varys and filters are clean. im kind of wondering if the cam gear is a bit torn up from the water pump gear teeth not being the correct pattern when i replaced it way back when and causing the oil pump to whine. the waterpump made alot of whining noise back then and started quieting down as i drove it. it was a known issue that the pump gears were not made like they should have been and caused a whine. Johnny (gasuout) was the first to really report the issue.
__________________
Quote:
Originally Posted by JoshH View Post
Mike L is my role model. I want to be like him when I grow up.
James

02 LL7 2500HD CC/LB dmax/alli "The Limo"

BIG THANKS TO: Mike L, Steve, Trent, Guy, Dan, Ruben, Josh H, Scott, Brian and everyone else who has put a hand in to help me.

best time to date: 12.39

motor died/bent rods = 3/11/11
back from the dead 7:04pm 4/9/2012

Limo is back in the garage, now driving a built chevy tracker
Tailgate Crew Member #4
Reply With Quote
  #6  
Old 04-20-2018, 02:33 PM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 3,030

Default

Hard to say, I’m m in town now and crawled under it and it’s quieter than yesterday, might be this cheap Napa oil I used to clean it out with lol.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles. Piston eater.

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #7  
Old 04-20-2018, 03:39 PM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 3,030

Default

Been running two hours and it’s silent now, I’m gonna change the oil at 500 miles and go back to amsoil at 1,000 miles.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles. Piston eater.

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #8  
Old 04-20-2018, 04:44 PM
jlawles2 jlawles2 is offline
Hotrodder
 
Join Date: Jan 2010
Location: Danbury, TX
Posts: 842
Default

Did you do a complete rebuild with new rings and bearings?

If you did a complete rebuild, I was told about 30,000 miles before making the change over to synthetic.
__________________
Silver Birch Metallic 2004.5 GMC K2500HD with 265/75's
Banks super scoop, tubing, intercooler, and cat back with the IQ on the Window (for now). BD driver side Exhaust manifold.
Airdog 150 on frame rail. Amsoil synthetics for lubrication, and dual Amsoil filters on the driver frame rail. PPE centrifuge install.
EGR blocked. PCV rerouted. Resonator blocked (reinstalled for looks). Bladerunner installed. Dead kitty by MBRP (front pipe) and down tube replaced with the MBRP (heat wrapped from the turbo down to the front pipe).
Performax Gauges by ISSPRO in pod over mirror and overhead console (console pod by PPE). Mike L Transmission.
----Looking to do an onboard air with a set of truck air horns. Want Nathan K5LA's but not in the budget at the moment.----

06 GMC CCSB 2WD LBZ SLT package. Traded for '17 Denali

18 Denali CCSB 2500 4WD Mineral Metallic with Cocoa/Dark Sand Interior
Reply With Quote
  #9  
Old 04-20-2018, 05:06 PM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 3,030

Default

Quote:
Originally Posted by jlawles2 View Post
Did you do a complete rebuild with new rings and bearings?

If you did a complete rebuild, I was told about 30,000 miles before making the change over to synthetic.
Partial rebuild. I basically put new rod bearings and pistons in with flipped LLY rings. Nothing else was touched other than cleaning and inspecting everything. Wish I would have sent the block and rotating assembly to have balanced now because this thing vibrates like hell still, but wasnít interested putting 4-5k in a 10 year old 103k mile work truck.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles. Piston eater.

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors