Duramax Diesels Forum Truck of the Week
  #1  
Old 02-03-2011, 03:46 PM
Chevmeister's Avatar
Chevmeister Chevmeister is offline
Big Dooley
 
Join Date: Dec 2010
Location: Garnet Valley, Pa
Posts: 275

Default computer about to suffer bullet wound

I need some help before I shoot 18 holes in my computer.
HP Pavilion A6720Y
amd x4 9550 2.2 i believe
6 gb ram
9100 onboard
almost 2 years old
been folding smp for 1.5 months

PC boots to black screen, no responce to anything I do, safe mode, recovery, doesnt matter even trying to restore from home server I get a black screen. Where can I go for awnsers. I initiallty thought hard drive, but durrign boot it acts strange. Fans and harddrive spin up then shut off 3x with a 1-2 second pause between each before it finally boots to the black screen on the 4th start. My google fu revealed next to nothing in the way of a solution. where can i look for awnsers.
__________________
02 Chevy Big Dooley LT CC D/A
Afe stage 1, Sport Comp II gauges, E F I, MBRP duals, 235/85R16, Alcoa Hot Shots, KD Booster harness, 35W HID lows, 55w HID highs
2002 Chevy Avalanche 1500
2004 GMC 2500 Yukon XL Quadrasteer 6.0
2003 GMC 1500 Yukon XL
Reply With Quote
  #2  
Old 02-03-2011, 06:49 PM
duranut03's Avatar
duranut03 duranut03 is offline
Gearhead
 
Join Date: Dec 2010
Location: North Carolina
Posts: 49
Default

I might could help by buying your gun. I gave up on my computer the other day and just bought another one.
__________________
2003 GMC Sierra 2500 HD CC SB 44,500
LB7 Allison 5 Speed 4X4 3.73 SLT
Pewter w/grey leather, Michelin LTX 265/75R 16
Reply With Quote
  #3  
Old 02-03-2011, 06:52 PM
Chevmeister's Avatar
Chevmeister Chevmeister is offline
Big Dooley
 
Join Date: Dec 2010
Location: Garnet Valley, Pa
Posts: 275

Default

Wouldn't help much, if I sell you this one I have a few more. Im buying another tomorrow. I still want this one to work it's only 2 years old.
__________________
02 Chevy Big Dooley LT CC D/A
Afe stage 1, Sport Comp II gauges, E F I, MBRP duals, 235/85R16, Alcoa Hot Shots, KD Booster harness, 35W HID lows, 55w HID highs
2002 Chevy Avalanche 1500
2004 GMC 2500 Yukon XL Quadrasteer 6.0
2003 GMC 1500 Yukon XL
Reply With Quote
  #4  
Old 02-03-2011, 07:43 PM
Big Angry's Avatar
Big Angry Big Angry is offline
<--My idea of a good time
 
Join Date: Sep 2006
Location: South Central Pa
Posts: 406
Default

My HP took a dump on me yesterday morning. I did some searching, seems like a common problem with HP laptops, not sure if it's worth to fix (beyond my skill level for sure) or just get another computer (NON HP this time).
__________________
Ted
2004.5 Chevy CCSB D/A
More Air, More fuel, more better, more expensive
Reply With Quote
  #5  
Old 02-03-2011, 07:46 PM
jheyob's Avatar
jheyob jheyob is offline
Hotrodder
 
Join Date: Jan 2009
Location: Okeana OH/West Lafayette IN
Posts: 304

Default

Mobo take a dump? Roomates did something similar.
__________________
John
'03 dmax/alli, Gmax5 w/1058 by FPE, FPE 2.5 LB7 Cheetah, DSP5, Raptor
Reply With Quote
  #6  
Old 02-03-2011, 09:51 PM
C.C.Reed C.C.Reed is offline
Gearhead
 
Join Date: Apr 2008
Posts: 91
Default

In Safe Mode, you still get a blank screen. . . or does it hang when loading and go to a blank screen?
Reply With Quote
  #7  
Old 02-03-2011, 09:56 PM
Chevmeister's Avatar
Chevmeister Chevmeister is offline
Big Dooley
 
Join Date: Dec 2010
Location: Garnet Valley, Pa
Posts: 275

Default

safe mode it duns through drivers loading, then black screen.
__________________
02 Chevy Big Dooley LT CC D/A
Afe stage 1, Sport Comp II gauges, E F I, MBRP duals, 235/85R16, Alcoa Hot Shots, KD Booster harness, 35W HID lows, 55w HID highs
2002 Chevy Avalanche 1500
2004 GMC 2500 Yukon XL Quadrasteer 6.0
2003 GMC 1500 Yukon XL
Reply With Quote
  #8  
Old 02-03-2011, 10:10 PM
C.C.Reed C.C.Reed is offline
Gearhead
 
Join Date: Apr 2008
Posts: 91
Default

I know this is frustrating but here is my first shot at troubleshooting it without being there.

I don't know sh*t by the way.



Boot to Safe Mode and as it starts to go through the load log unplug all USB devices, keyboard, and mouse.

Watch to see if it gets to MUP.sys and then goes blank. If it does, just leave everything unplugged and let it sit. It may go ahead and load after a few minutes. If it does, it will say "Windows has recovered from a fatal error" after it loads. Then, plug everything back in and go on as usual. Sometimes this is all it takes and it will work fine from now on. . . or you may have to do it every time it powers on.

Hopefully, this will work as it is a common Windows problem. If not, we'll try something else.
Reply With Quote
  #9  
Old 02-03-2011, 10:16 PM
Poltergeist's Avatar
Poltergeist Poltergeist is offline
Ghost in the Machine
 
Join Date: Aug 2006
Location: Ontario, Calif.
Posts: 9,842

Default

To me it sounds like something happened to the video card portion of board (guessing its built in to the mobo). I think when Windows get to point where it tries to load the driver and bring up the resolution the video takes a dump. If you have one try adding a video card. You might have to go into the bios and disable the onboard video.
__________________

Privately owned since August 2006.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors