Duramax Diesels Forum Truck of the Week
  #1  
Old 07-13-2018, 09:53 PM
Nickracer9 Nickracer9 is offline
Hotrodder
 
Join Date: May 2012
Posts: 115
Default Tranny acting up on built Lmm

So truck has been kinda shifting hard into gear the last week or so and then down shifting from 4-3-2-1 it sometimes really shakes the truck. Doesnít do it every time but every few times. Thought it was my a/c running as temps have got a lot hotter thus affecting the shifting/tuning. Well today I was getting a coffee and I noticed the engine temp getting warmer and warmer. As it climbed from 190 to 215 just at idle. So as I left it was stuck in 1st gear then would rev up and then all of a sudden it locked up and I could hear the rear tires almost skidding. Stopped, turn truck off for a couple minutes and it was fine. Whole way home it was normal then it stuck in 4th gear when I pulled into my development(no code). Really seems heat related but for the most part temps were within a hundred degrees of ambient 190-200. Any ideas? Truck is built lml in a lmm with built trans and compounds(1000whp).Also have a fleece alli locker and I def get my share of p0700 when itís turned on. Disconnected it after today and it was still acting up. Thanks again.

Sent from my iPhone
Reply With Quote
  #2  
Old 07-14-2018, 02:55 AM
48548 48548 is offline
Gearhead
 
Join Date: Jun 2012
Posts: 62
Default

You need to use a better code reader. 700 is a generic trans default code. A tech 2 or mdi would work.

Sent from my SM-G955U using Tapatalk
Reply With Quote
  #3  
Old 07-14-2018, 10:13 AM
Harbin_22's Avatar
Harbin_22 Harbin_22 is offline
Turning it back up!
 
Join Date: Dec 2010
Location: Southern Indiana
Posts: 3,817

Default

Who built the trans
__________________
10' CCSB
Carrillos, Fingers 16.5:1 Cast Pistons, 3388AF Cam, PPE Dual CP3's, Exergy 200% inj, Danvile Billet 72R, HSP tripples/2-SXE369's, Limitless Diesel All Billet Comp Trans with LD TC, DHD lock up, Air Dog, Banks, RDL, CalTracs, QA1, M/A, Isspro, Novakanes/420's, 30x14 cheaters
Tuning from Mark@Danville

1,101HP/1727ftlbs
6.56@111 1/8
10.12@138 1/4
Reply With Quote
  #4  
Old 07-15-2018, 12:07 PM
Nickracer9 Nickracer9 is offline
Hotrodder
 
Join Date: May 2012
Posts: 115
Default

Sdp, Iím waiting to hear back what he thinks. It feels like the tranny is running like full fluid pressure at light throttle. I let the truck cool off and it drives ok but still the aggressive shifts. I did recently change the spin on filter and the magnet looked pretty clean. Idk?!?
Reply With Quote
  #5  
Old 07-15-2018, 12:25 PM
Mike L.'s Avatar
Mike L. Mike L. is offline
Got Sheep?
 
Join Date: Aug 2006
Location: Disneyland, CA
Posts: 14,730
Default

Maybe a broken spring in the trim valve bore.
__________________
Shop 714 870 7300
Cell 310 918 9678

Tuned by Idaho Rob.
Reply With Quote
  #6  
Old 07-15-2018, 12:33 PM
Nickracer9 Nickracer9 is offline
Hotrodder
 
Join Date: May 2012
Posts: 115
Default

I was gonna drop the pan and take a look. Is there a way to check oil pressure or codes with efilive that the edge cts might not be seeing? Thanks
Reply With Quote
  #7  
Old 07-18-2018, 07:01 AM
Nickracer9 Nickracer9 is offline
Hotrodder
 
Join Date: May 2012
Posts: 115
Default

Tech2 said p0777 pressure control solenoid number 2 stuck on and p0732 incorrect second gear ratio. Seems to shift up ok but canít shift back down from 4th gear and then itís stuck in 4th with a CEL. Any ideas? We did try a new tcm as well. Thanks.
Reply With Quote
  #8  
Old 07-18-2018, 07:42 AM
SickLL7Crenshaw's Avatar
SickLL7Crenshaw SickLL7Crenshaw is online now
Billy The Kid
 
Join Date: Mar 2013
Location: Fort Sumner, NM
Posts: 975

Default

Is the TCM tuned? If so by who?
__________________
Blake
SOLD: 05 LLY CC/SB 140k 11.18@123.7 stock/480
01 LB7 EC/SB 308k 11.31@119.8 69sxe stock motor
Tuned by Unleashed Duramax Tuning
Crenshaw Ranch, LLC. 8LB7s, 7LLYs, 1LBZ , 2LMMs, 1L5P
Thanks to Evan@Limitless and AJ Hynick aka IOWA LLY
Reply With Quote
  #9  
Old 07-18-2018, 09:16 AM
Nickracer9 Nickracer9 is offline
Hotrodder
 
Join Date: May 2012
Posts: 115
Default

Iíve tried a tuned tcm by Mark and a new stock lmm tcm. Same issue.
Reply With Quote
  #10  
Old 07-18-2018, 04:09 PM
Nickracer9 Nickracer9 is offline
Hotrodder
 
Join Date: May 2012
Posts: 115
Default

Well I was pulling the psm(pressure sensing module I think?)off the valve body and noticed that one oring is blown out and another is questionable. Should I stop here or pull the trim valves out too? Thanks guys!!! Feel like Iím getting close
Reply With Quote
  #11  
Old 07-18-2018, 04:21 PM
Mike L.'s Avatar
Mike L. Mike L. is offline
Got Sheep?
 
Join Date: Aug 2006
Location: Disneyland, CA
Posts: 14,730
Default

Quote:
Originally Posted by Nickracer9 View Post
Well I was pulling the psm(pressure sensing module I think?)off the valve body and noticed that one oring is blown out and another is questionable. Should I stop here or pull the trim valves out too? Thanks guys!!! Feel like Iím getting close
Looks like you found it.
__________________
Shop 714 870 7300
Cell 310 918 9678

Tuned by Idaho Rob.
Reply With Quote
  #12  
Old 07-18-2018, 04:27 PM
Nickracer9 Nickracer9 is offline
Hotrodder
 
Join Date: May 2012
Posts: 115
Default

Thanks Mike. I’m gonna leave the trim valves alone for now. These orings really look degraded though.
Reply With Quote
  #13  
Old 07-18-2018, 08:32 PM
Nickracer9 Nickracer9 is offline
Hotrodder
 
Join Date: May 2012
Posts: 115
Default

That oring fixed it! Finally back on the road
Reply With Quote
  #14  
Old 07-18-2018, 09:03 PM
2004LB7's Avatar
2004LB7 2004LB7 is online now
Hotrodder
 
Join Date: Dec 2010
Location: Norcal
Posts: 1,360

Default

Thanks for the update. Not everyone gets back after a repair
__________________
2008 Chevrolet 3500HD DRW LTZ
285/75/17 Nitto Dura Grapplers, 4.56 gears, Front and rear ARB lockers, Efi Live tuning by me, Raptor 160 LP, Cognito 4-6 NTB Lift, 4" Exhaust, Built Trans by Mike L.

2006 BRM Jetta TDI. Injectors, turbo, Malone custom tuning on ecm and tcm
Reply With Quote
  #15  
Old 07-18-2018, 09:38 PM
Nickracer9 Nickracer9 is offline
Hotrodder
 
Join Date: May 2012
Posts: 115
Default

I spoke to soon, started acting up a bit. Drove it for a while just fine and then I went to tow haul and itís kinda aggressive with the downshifts, like the rear tires squeal from 4-3. Thought I had it :/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:42 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors