Duramax Diesels Forum Truck of the Week
  #16  
Old 02-29-2016, 09:24 PM
juddski88's Avatar
juddski88 juddski88 is offline
Freedom Diesel
 
Join Date: Jul 2008
Location: Chesterfield, Mass.
Posts: 4,128

Default

The aftermarket relays don't work on the 01,02 either, just fyi. Resistors did though.
__________________
2001 Chevy 2500HD ECSB
"Sore Subject" - Still don't have time for it.
I would never have learned what I have without George Alexander, Mike Lovrich, David Browning, Matt Handwork, Ben Tyler, Evan Drosehn and countless members of this forum and others.
Thank you.

2014 Jeep Grand Cherokee Limited, Ecodiesel
Reply With Quote
  #17  
Old 02-29-2016, 10:34 PM
bmc1025 bmc1025 is offline
Hotrodder
 
Join Date: Jan 2013
Location: Big Bone, KY
Posts: 513
Default

Just an FYI.

In the 03-07 trucks there is a prong you can cut off on one of the transistors to stop the hyper flash. No need to buy an expensive flasher. Ill take a picture of mine and post it here when I get a chance.
__________________
98 C3500HD 6.5TD
03 Chevy 3500 CC Dually
06 GMC 3500 CC Dually
Reply With Quote
  #18  
Old 11-29-2017, 08:53 PM
lutzjk913's Avatar
lutzjk913 lutzjk913 is offline
Hotrodder
 
Join Date: May 2010
Location: groveport, ohio
Posts: 894
Default

Bringing back a old one here

Josh did your buddy get it taken care of?
__________________
Joe
2008 CCLB LT2 DURAMAX LMM
13.44 @ 98.69
456HP 925 TQ
Reply With Quote
  #19  
Old 11-30-2017, 08:19 AM
JoshH's Avatar
JoshH JoshH is offline
Daggum farm truck
 
Join Date: Feb 2007
Location: Texas!!!
Posts: 12,806

Default

Quote:
Originally Posted by lutzjk913 View Post
Bringing back a old one here

Josh did your buddy get it taken care of?
Yes, you have to take it to a dealer and have them call GM to build a custom calibration for the BCM. I forget what they call it, but the dealer should know. You may also talk to Ben about BCM programming. I'm sure he can fix it as well.
__________________
06 Silverado 4x4 CC/SB

06 Express 2500 Duramax Van "The Dumpster"


Reply With Quote
  #20  
Old 11-30-2017, 12:52 PM
lutzjk913's Avatar
lutzjk913 lutzjk913 is offline
Hotrodder
 
Join Date: May 2010
Location: groveport, ohio
Posts: 894
Default

Quote:
Originally Posted by JoshH View Post
Yes, you have to take it to a dealer and have them call GM to build a custom calibration for the BCM. I forget what they call it, but the dealer should know. You may also talk to Ben about BCM programming. I'm sure he can fix it as well.
Thanks josh.

I called my local dealer today. Only 1 tech there I know and trust and he's out on vaca. So I'll get with him next week.
__________________
Joe
2008 CCLB LT2 DURAMAX LMM
13.44 @ 98.69
456HP 925 TQ
Reply With Quote
  #21  
Old 11-30-2017, 06:00 PM
Troysalm71's Avatar
Troysalm71 Troysalm71 is offline
Hotrodder
 
Join Date: Feb 2016
Posts: 279
Default

Load equalizers will take care of fast flash. My truck does it I just don't care to fix. Put led rears on my Harley immediate fast flash and code. Resistors get to hot and fast flash again. Load equalizer for 25 bucks fixed it right up.
__________________
2011 cc/sb, efi Kory , 1058 suncoast, stock injectors, HSP y bridge, HSP inter cooler piping, HSP turbo inlet, PPE down pipe,s&b intake, fass 260 ,fleece 10 mm stroker,cp3 conversion from fleece, afe 4 inch stainless ,welded water pump,pcv re routed to moroso catch can,triple pillar autometer pyro fuel pressure rail pressure edge cts2 monitor for everything else, 5 inch zone lift, 35x12.5x20 toyo mts, 20x10 fuel hostage 2 piece wheels. s369 sxe single next
2005 ec/sb was my first for duramax. Limped trans A ton an kept going.(Sold)
2001 Cummins 6 speed was my first diesel. (Sold)
1994 sc/lb 6.5 nv 4500 130000 miles.
Reply With Quote
  #22  
Old 11-30-2017, 06:27 PM
PureHybrid's Avatar
PureHybrid PureHybrid is offline
Isuzu Shakes IT
 
Join Date: Feb 2012
Location: Central OH
Posts: 2,195

Default

Quote:
Originally Posted by Troysalm71 View Post
Load equalizers will take care of fast flash. My truck does it I just don't care to fix. Put led rears on my Harley immediate fast flash and code. Resistors get to hot and fast flash again. Load equalizer for 25 bucks fixed it right up.
What year Harley? I put LED front and rear on my 2015 RG and you just run the hazards for a minute so the system can learn the new resistance.
__________________
04 GMC ECSB LLY - Mix breed trans/SC1056 - Profab - PPE - Kennedy twin pumps/pickup - Danville tuning: 531/944
I can't complain, but sometimes I still do
8.17@84mph 1/8mi
Jesse
Reply With Quote
  #23  
Old 11-30-2017, 07:19 PM
Troysalm71's Avatar
Troysalm71 Troysalm71 is offline
Hotrodder
 
Join Date: Feb 2016
Posts: 279
Default

2010 dyna wg. Mine threw a code and blinked fast or wouldn't at all. Arlen ness rears and joker fronts. For front it runs a triple play as they would only work for signals and I wanted running lights function as well.
__________________
2011 cc/sb, efi Kory , 1058 suncoast, stock injectors, HSP y bridge, HSP inter cooler piping, HSP turbo inlet, PPE down pipe,s&b intake, fass 260 ,fleece 10 mm stroker,cp3 conversion from fleece, afe 4 inch stainless ,welded water pump,pcv re routed to moroso catch can,triple pillar autometer pyro fuel pressure rail pressure edge cts2 monitor for everything else, 5 inch zone lift, 35x12.5x20 toyo mts, 20x10 fuel hostage 2 piece wheels. s369 sxe single next
2005 ec/sb was my first for duramax. Limped trans A ton an kept going.(Sold)
2001 Cummins 6 speed was my first diesel. (Sold)
1994 sc/lb 6.5 nv 4500 130000 miles.
Reply With Quote
  #24  
Old 12-01-2017, 03:39 AM
PureHybrid's Avatar
PureHybrid PureHybrid is offline
Isuzu Shakes IT
 
Join Date: Feb 2012
Location: Central OH
Posts: 2,195

Default

Quote:
Originally Posted by Troysalm71 View Post
2010 dyna wg. Mine threw a code and blinked fast or wouldn't at all. Arlen ness rears and joker fronts. For front it runs a triple play as they would only work for signals and I wanted running lights function as well.
Ah ok, I think it's only the newer canbus systems that will adapt.
__________________
04 GMC ECSB LLY - Mix breed trans/SC1056 - Profab - PPE - Kennedy twin pumps/pickup - Danville tuning: 531/944
I can't complain, but sometimes I still do
8.17@84mph 1/8mi
Jesse
Reply With Quote
  #25  
Old 10-15-2018, 11:44 AM
daleforsale daleforsale is offline
FNG
 
Join Date: Dec 2017
Posts: 3
Default

Quote:
Originally Posted by juddski88 View Post
The aftermarket relays don't work on the 01,02 either, just fyi. Resistors did though.
I know this is an old thread - but I'm beating my brains in trying to figure out my '02 setup. Put LEDs (3157) for front parkinging/signal lights (and also running lights), but no other LEDs anywhere else. Installed aftermarket flasher (Novita EP29), no help. Installed load resistors - first tried Philips 12v/21w/6ohm, no luck, then tried the Sylvania 12v/24w/6ohm, and still no luck. I am absolutely at a loss of what to do at this point. Any ideas?

Sent from my SM-G930V using Tapatalk
Reply With Quote
  #26  
Old 10-15-2018, 03:44 PM
2004LB7's Avatar
2004LB7 2004LB7 is online now
Hotrodder
 
Join Date: Dec 2010
Location: Norcal
Posts: 1,348

Default

Put the old flasher back in and try it with the resisters. Worked on my 04
__________________
2008 Chevrolet 3500HD DRW LTZ
285/75/17 Nitto Dura Grapplers, 4.56 gears, Front and rear ARB lockers, Efi Live tuning by me, Raptor 160 LP, Cognito 4-6 NTB Lift, 4" Exhaust, Built Trans by Mike L.

2006 BRM Jetta TDI. Injectors, turbo, Malone custom tuning on ecm and tcm
Reply With Quote
  #27  
Old 10-15-2018, 04:52 PM
daleforsale daleforsale is offline
FNG
 
Join Date: Dec 2017
Posts: 3
Default

Quote:
Originally Posted by 2004LB7 View Post
Put the old flasher back in and try it with the resisters. Worked on my 04
Oh wow - You tried resistors in combo with new electronic flasher and they didn't work, but swapping back out to the old flasher (with resistors still attached) worked? Weird! I seriously would not have thought of that. I'll see if I can dig out my old flasher.

Sent from my SM-G930V using Tapatalk
Reply With Quote
  #28  
Old 10-15-2018, 05:48 PM
2004LB7's Avatar
2004LB7 2004LB7 is online now
Hotrodder
 
Join Date: Dec 2010
Location: Norcal
Posts: 1,348

Default

Kind of. Didn't try the new flasher. Only the old and had no issues when I used resistors. I think I used 4 or 5 ohm though
__________________
2008 Chevrolet 3500HD DRW LTZ
285/75/17 Nitto Dura Grapplers, 4.56 gears, Front and rear ARB lockers, Efi Live tuning by me, Raptor 160 LP, Cognito 4-6 NTB Lift, 4" Exhaust, Built Trans by Mike L.

2006 BRM Jetta TDI. Injectors, turbo, Malone custom tuning on ecm and tcm
Reply With Quote
  #29  
Old 10-15-2018, 05:55 PM
daleforsale daleforsale is offline
FNG
 
Join Date: Dec 2017
Posts: 3
Default

Quote:
Originally Posted by 2004LB7 View Post
Kind of. Didn't try the new flasher. Only the old and had no issues when I used resistors. I think I used 4 or 5 ohm though
Oh - gotcha. OK. Thanks.

Sent from my SM-G930V using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors