Duramax Diesels Forum Truck of the Week
  #1  
Old 02-25-2020, 08:12 PM
DylOrr's Avatar
DylOrr DylOrr is offline
Gearhead
 
Join Date: May 2010
Location: Kinderhook, IL
Posts: 92
Default LLY $0101 after erasing

Iím pretty sure I know the answer to this question already but I figured Iíd ask. 2 different LLYs in one day both took the license and erased on the full flash and after erasing went $0101 and wouldnít recover. Thereís no serial or vin in them anymore and I canít change the vin, mode not supported. Do I need to have a new flash chip put in them, or is there some way to recover them. I can read whatís left in them out but it clearly throws a code (I donít remember) and tells me to email the patch file to efi live. I went ahead and grabbed a couple spare ecms and threw together a bench harness (Shouldve done this a long time ago) and flashed them for the trucks. This makes 4 or 5 on the shelf with the same issue, so I was wondering if thereís a way to recover them or who can fix them up for me. Thanks

Dylan
__________________
Dylan

2004 RCLB- remote mount s480, 200s, dual stock pumps
Reply With Quote
  #2  
Old 02-25-2020, 10:00 PM
dndj's Avatar
dndj dndj is offline
Boost!
 
Join Date: Apr 2019
Location: Oregon
Posts: 108

Default

SoCal Diesel can repair ECMs.
__________________
Dale
2003 (LB7) 3500 dually EC/LB->FB, Allison by [email protected], PPEI, AD100, Banks Intake+4" exhaust,CTS2
Reply With Quote
  #3  
Old 02-26-2020, 02:21 AM
paint94979's Avatar
paint94979 paint94979 is offline
Beer Nazi
 
Join Date: Sep 2006
Posts: 11,706

Default

Try this. With the key ON remove the "PCM" fuse and then plug it back in. You'll hear it power back on, try to flash the truck again
__________________
LLY's are COOL

HUGE Thanks to Chris, Mike L., McRat Racing, Total Performance Diesel, PPE, Trent, Wicked Diesel, Mike, Henry of Creatures of the Night, Exergy Engineering and the rest of Team Salad<--My Tailgate's Always open for all of you!!

11.84 @ 115
Tailgate Crew Member #2
Reply With Quote
  #4  
Old 02-26-2020, 10:55 AM
DylOrr's Avatar
DylOrr DylOrr is offline
Gearhead
 
Join Date: May 2010
Location: Kinderhook, IL
Posts: 92
Default

Quote:
Originally Posted by dndj View Post
SoCal Diesel can repair ECMs.
I knew they did, I was hoping to find a way around and hopefully save my licenses

Quote:
Originally Posted by paint94979 View Post
Try this. With the key ON remove the "PCM" fuse and then plug it back in. You'll hear it power back on, try to flash the truck again
I can power it on on the bench. Iím gonna mess with it some and hopefully i can somehow get it to take
__________________
Dylan

2004 RCLB- remote mount s480, 200s, dual stock pumps
Reply With Quote
  #5  
Old 02-26-2020, 11:14 AM
Chevy1925's Avatar
Chevy1925 Chevy1925 is online now
don't know sh!t about IFS

 
Join Date: Oct 2009
Location: Phoenix Az
Posts: 16,769

Default

So Josh Chaves has told me many times, he has never seen a LB7 or LLY ecm brick UNLESS it was during the very beginning process of getting into the ECM. Mine did the same thing as yours but pulling the ECM fuse for 30 sec and then putting it back in let it flash right in.

if you really think its bricked after attempting a flash, hed love to see the ECM to check it out, i just dont know the time frame in which you would get it back. Dude has alot on his plate currently.
__________________
Quote:
Originally Posted by JoshH View Post
Mike L is my role model. I want to be like him when I grow up.
James

2002 LB7, LLY, LBZ, LMM, LML, L5P 2500HD CC/LB dmax/6sp alli "The Limo"

2020 L5P 2500HD CC/LB dmax/10sp alli "The New Limo" staying stock........ish

Tailgate Crew Member #4
Reply With Quote
  #6  
Old 02-26-2020, 08:51 PM
DylOrr's Avatar
DylOrr DylOrr is offline
Gearhead
 
Join Date: May 2010
Location: Kinderhook, IL
Posts: 92
Default

So I saved the 2 I messed up yesterday by full flashing a stock file in on 7.5. I do have one here that is 100% a dud I would send to josh if he can fix it. I’m not in a hurry for it back really, I just don’t want it gone so long I forget about it shoot me a pm or have him pm me if he wants me to send it out.
__________________
Dylan

2004 RCLB- remote mount s480, 200s, dual stock pumps
Reply With Quote
  #7  
Old 02-27-2020, 06:14 AM
TheBac's Avatar
TheBac TheBac is offline
Why do I keep doing this?


 
Join Date: Apr 2008
Location: Mid Michigan
Posts: 13,118

Default

I still have my old LB7 ECM that did this same thing. Tony couldnt even figure out why it wouldnt take flashing. We concluded it mustve had a tune put in it before I bought the truck that corrupted the bootloader. Old BullyDogs were infamous for that. But that was years ago. Good to see that our knowledge has evolved to the point where these old problems can now be fixed.
__________________
Tom
"BBT" -- 2003 GMC CC/SB 4x4 [email protected]
"The Cruzer" -- 2014 Chevy Cruze Diesel -- the DD
"Kleshay" -- 2000 C5 Corvette -- the toy

Marlene (Molly) Bacon -- 1936 - 2019 -- RIP Mom You're already missed, at home and on the piano.

Two wrongs dont make a right, but three rights do make a left.
Reality is a matter of perspective.
This forum isn't for the weak of heart.....or wallet.
"Lets build a race car they said. Itll be fun they said. I don't know who "they" are.........but they need a good punch in the face!" -- mufflerguy (yb)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vB.Sponsors