Duramax Diesels Forum Truck of the Week
  #16  
Old 12-10-2011, 12:04 PM
SSchmi5519's Avatar
SSchmi5519 SSchmi5519 is online now
Pro Tuner Wannabe


 
Join Date: Oct 2008
Location: Arizona
Posts: 3,341

Default

Quote:
Originally Posted by MadMaxx61 View Post
285.62 is a no go sill doing it and now it is more often this sux.

You pay for something to work and it craps on you and they do nothing to fix it.


next up i will be trying the GeForce 290.36 beta
I had the same problem. Its a voltage issue. Turn off the power management and it will stop doing that.
__________________
-Steve- 2005 LLY Inglewood Transmission, EFI Live, PPE, ARP, Crower, BT Diesel, T&B Fab
Email: ASK.SSDT@GMAIL.com

Reply With Quote
  #17  
Old 12-16-2011, 05:04 PM
MadMaxx61's Avatar
MadMaxx61 MadMaxx61 is offline
Devilmaxx
 
Join Date: Oct 2008
Location: Windsor, Ont, Canada
Posts: 5,515

Default

was good for a few days till I tried to do a lot on it then back to crashing.

GeForce 290.36 beta is in now.

PS: power management has been off since I built the computer.
__________________
Steve



2008 2500HD 4X4 LTZ Z71 6.6L LMM
Mods: EFILive, MBRP 4" DPF Delete, BD Manifold, SD Manifold, SD Center Link, SD Sleeves, S&B Intake, FS-2500, PPE Trans Pan, Bushwacker fender flares, PPE Oil Centrifuge, And other non-go-fast things.

Things still need to put in: PCV Re-Route,Air Dog AD-200.

1984 GMC Jimmy 2-Door

1998 Buick Century Limited

Sold It will be missed. 1985 Mercedes 300SD - Running still need work.

Sold It will be missed. 1995 C/K 3500 4X4 Dually 6.5L
Mods: K&N air intake, 80Hp chip, 97 cooling, twin fans, #9 Resistor, FSD Heat-Sync, Full Pillar 3 Gauge (EGT, Boost, Transmission),

Reply With Quote
  #18  
Old 12-16-2011, 06:49 PM
Poltergeist's Avatar
Poltergeist Poltergeist is offline
Ghost in the Machine
 
Join Date: Aug 2006
Location: Ontario, Calif.
Posts: 9,910

Default

Not sure what could be going on with your system. I was running 260.99 until a few days ago with no problems. I added a GT550 to the system and had to move up to 275.33 for it to be recognized. The issue I had was one of the 450s would drop down to 405mhz and the only way to get it back up was to reboot. The fix was to drop that one back to stock speed without overclocking. Running good for a couple of days now.

Have you tried different slots or anything to try and eliminate that? Are you overclocking?
__________________

Privately owned since August 2006.
Reply With Quote
  #19  
Old 12-17-2011, 01:05 PM
MadMaxx61's Avatar
MadMaxx61 MadMaxx61 is offline
Devilmaxx
 
Join Date: Oct 2008
Location: Windsor, Ont, Canada
Posts: 5,515

Default

no room to move the cards around, they are factory overclocked.


this is what i am running http://www.asus.com/Graphics_Cards/N...II_TOP2DI1GD5/
__________________
Steve



2008 2500HD 4X4 LTZ Z71 6.6L LMM
Mods: EFILive, MBRP 4" DPF Delete, BD Manifold, SD Manifold, SD Center Link, SD Sleeves, S&B Intake, FS-2500, PPE Trans Pan, Bushwacker fender flares, PPE Oil Centrifuge, And other non-go-fast things.

Things still need to put in: PCV Re-Route,Air Dog AD-200.

1984 GMC Jimmy 2-Door

1998 Buick Century Limited

Sold It will be missed. 1985 Mercedes 300SD - Running still need work.

Sold It will be missed. 1995 C/K 3500 4X4 Dually 6.5L
Mods: K&N air intake, 80Hp chip, 97 cooling, twin fans, #9 Resistor, FSD Heat-Sync, Full Pillar 3 Gauge (EGT, Boost, Transmission),

Reply With Quote
  #20  
Old 12-19-2011, 07:36 PM
C.C.Reed C.C.Reed is offline
Gearhead
 
Join Date: Apr 2008
Posts: 91
Default

Didn't feel like starting another thread.

Anybody see that HP had turned on their Cloud Servers and are burning them in?

LOTS OF POWER ON HAND!

http://folding.extremeoverclocking.c...hp?s=&t=213904
Reply With Quote
  #21  
Old 12-19-2011, 08:20 PM
Poltergeist's Avatar
Poltergeist Poltergeist is offline
Ghost in the Machine
 
Join Date: Aug 2006
Location: Ontario, Calif.
Posts: 9,910

Default

__________________

Privately owned since August 2006.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors