Duramax Diesels Forum Truck of the Week
  #301  
Old 05-20-2017, 04:28 PM
Hawk 40's Avatar
Hawk 40 Hawk 40 is offline
Hotrodder
 
Join Date: Oct 2014
Location: Sarasota
Posts: 172
Default

I've been in Idaho most of the last month so I haven't finished off a couple loose ends. When I extended the compressor snouts I accidentally located the flanges right over an injector line, the bend is so close I don't think I can get the clamp on the flange. Haven't had time to mock up for a new line yet.
If it's not too much trouble, bring your stuff. I can pull one engine out tue. ( they have to come out so I can paint the bilge and fit the heat exchangers).
We built a new test stand that will accommodate the intercooler etc.
Probably be good if you could come by and help with the harness stuff so if I'm missing something I can work on that.
Attached Images
File Type: jpg IMG_6784.jpg (151.5 KB, 85 views)
__________________
Warming the globe sixteen cylinders at a time
Reply With Quote
  #302  
Old 05-20-2017, 04:33 PM
Hawk 40's Avatar
Hawk 40 Hawk 40 is offline
Hotrodder
 
Join Date: Oct 2014
Location: Sarasota
Posts: 172
Default

Hey my tiggin' is getting better. The round expansion tanks looked goofy where I wanted to mount them so I made up two small saddle tanks that can mount to the upper side of the engine hatch gutters.
Attached Images
File Type: jpg IMG_7055.jpg (132.4 KB, 97 views)
__________________
Warming the globe sixteen cylinders at a time
Reply With Quote
  #303  
Old 05-20-2017, 10:50 PM
kidturbo's Avatar
kidturbo kidturbo is offline
Piston Tester
 
Join Date: Jul 2010
Location: Somewhere On The Ohio
Posts: 556
Default

You've really been practicing

I'll text ya when I'm rolling that way. Just waiting on mounting plates from my laser guy. I'm on hold till I know where I'm gonna mount the main heat exchangers. May have to go where you put your charge cooler..
Reply With Quote
  #304  
Old 02-18-2018, 05:46 PM
bludelux's Avatar
bludelux bludelux is offline
FNG
 
Join Date: Feb 2017
Posts: 26
Default

So did this get finished and you're too busy off shore to share or...?
Reply With Quote
  #305  
Old 03-14-2018, 09:03 AM
Hawk 40's Avatar
Hawk 40 Hawk 40 is offline
Hotrodder
 
Join Date: Oct 2014
Location: Sarasota
Posts: 172
Default

I wish.
Momentarily hung up on tuning issues.
Engines will fire then instantly die. Initially was getting a “key immobilizer “ code.
Reloaded different tune and had the same fire and die scenario but forgot to recheck for codes before I left. Stuck at home today with a sick kid, so back on it tonight or tomorrow.
We’ll get it soon, I have really good help. This thread started a hundred years ago because I suck at the electrical stuff and that has not changed much.
__________________
Warming the globe sixteen cylinders at a time
Reply With Quote
  #306  
Old 03-15-2018, 08:04 AM
trashygasman's Avatar
trashygasman trashygasman is offline
Slowly but Surely

 
Join Date: Dec 2008
Location: Washington, OK
Posts: 614

Default

Some updated pics would be nice!
__________________
Kyle

2019 2500HD Z71 Custom Sport Edition L5P

2006 White Silverado LBZ, CC/SB 4x4
EFILive by JoshH, MBRP, S&B, Transgo Jr., AirDog 150, ProFab EGR Delete & Downpipe
2018 3500HD SRW CCLB 4x4
6.0L gasser (company truck)
Reply With Quote
  #307  
Old 03-15-2018, 08:11 PM
Hawk 40's Avatar
Hawk 40 Hawk 40 is offline
Hotrodder
 
Join Date: Oct 2014
Location: Sarasota
Posts: 172
Default

Can’t get pics to upload right now but cranked up and ran good on a tune kid turbo sent me.
__________________
Warming the globe sixteen cylinders at a time
Reply With Quote
  #308  
Old 03-16-2018, 04:15 AM
THEFERMANATOR's Avatar
THEFERMANATOR THEFERMANATOR is offline
LEGALLY INSANE
 
Join Date: Feb 2009
Location: ZEPHYRHILLS, FL
Posts: 3,570
Default

If I had known tune issues were holding you up, I could have helped you out. I'm not that far away and have a little tuning experience. Glad you got it running at least, I know how much that 1st fire up can remotivate you to finish a project.
__________________
1995 GMC 2500 SUBURBAN powered by 01 DURAMAX/ALLISON, little of this, a little of that,
DIAMONDEYE 4" exhaust, CORSA muffler, AFE stage 1 dry filter, custom tuning by me, KENNEDY single pump and pump rub kit.

Reply With Quote
  #309  
Old 03-17-2018, 08:31 PM
kidturbo's Avatar
kidturbo kidturbo is offline
Piston Tester
 
Join Date: Jul 2010
Location: Somewhere On The Ohio
Posts: 556
Default

I still haven't figured out why it wouldn't fire on the original DSP5 tune.. Found a couple more wires in the lbz chassis harness side that are different from an lmm, but nothing critical. We ran a lmm ecm on Marks dyno with lbz harness and only MAF was missing. I swapped those on this harness.

At first I thought it was because I forgot to set relearn timers to 0 under VATS. But fixed that, still no love. Sent him a non-DSP tune with same VATS parameters and it fires right up..

Only thing I can think is that CAX file mod we did for map scaling doesn't like being upgrade to a DSP os. I'm gotta run it on my bench setup next week and figure this one out.

Sent from my SAMSUNG-SM-G870A using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors