Duramax Diesels Forum Truck of the Week
  #1  
Old 05-22-2020, 07:13 AM
davidlove47's Avatar
davidlove47 davidlove47 is offline
FNG
 
Join Date: Mar 2019
Location: North Carolina
Posts: 3

Default Unknown Driver, Service 4wd, Lost all gauges except RPM and MPH

I was on the way home from work yesterday evening, and suddenly my dash started beeping and the alert “Unknown Driver” flashed on the display along with “Service 4wd”. I also noticed that my radio cut off and all my gauges except the speedo and rpm quit working... I scanned for codes and got a P0370, P0380, and there were a few other which I can post up at lunch time as I am at work right now. Anybody have any ideas on where to start? I plan on looking into it this evening after work
Reply With Quote
  #2  
Old 05-22-2020, 07:34 AM
Mike L.'s Avatar
Mike L. Mike L. is online now
Got Sheep?
 
Join Date: Aug 2006
Location: Disneyland, CA
Posts: 15,197
Default

I would start with BCM.
__________________
Inglewood Transmission Service
Shop 714 870 7300
Cell 310 918 9678

Tuned by Idaho Rob.
Reply With Quote
  #3  
Old 05-23-2020, 07:30 AM
Awenta's Avatar
Awenta Awenta is offline
Hotrodder
 
Join Date: Sep 2014
Location: CT
Posts: 4,095
Default

Aftermarket radio?


Sent from my iPhone using Tapatalk
__________________
Arek

2003 CCSB LT LB7 deleted

Some cool stuff, some fast stuff, some slow stuff
EFI by Kory

Special thanks to [email protected]
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vB.Sponsors