Duramax Diesels Forum Truck of the Week
  #16  
Old 04-18-2018, 07:03 PM
torqued2dmax's Avatar
torqued2dmax torqued2dmax is offline
Hotrodder
 
Join Date: Mar 2017
Location: Brookville, PA
Posts: 436
Default

It moved from #2 to #8 , so Tom are you saying there might be a problem with the tab on the injector? Thanks for chiming in !
__________________
05 CC/LB DRW LLY Allison
AFE Blade Runner,AFE Momentum CAI,DHD Big Air intake Y pipe, DHD fuel block,DHD pcv reroute,MBRP 4 inch exhaust,DHD 3 inch downpipe,BD driver's side manifold,DHD pass side up pipe,DHD 3 inch intercooler hot&cold pipes, ATI damper,Empire pin kit by Big Foot on & off road shop, FASS fuel system,5/8 inch pickup, FASS fuel filter delete, EFI live,V2 & lap top , 5 position switch 250 hp big tune, shimmed fprv by Crank it up , built SunCoast Allison 1078 converter aftermarket trany mount by Limitless Diesel,ARP head studs,grade C gaskets,tig-welded water pump,T stats by Blackout performance,MA t case brace , Kriptonite motor mounts,MA pump rub kit,HD drive shaft 1480joints by Greensburg machine,BDS Recoil traction bars, PPE finned deep pan , Mike L trany cooler, PSC pump, 5100s, Sulastic Shackles, Curt com 2.5 hitch
Reply With Quote
  #17  
Old 04-18-2018, 07:13 PM
TheBac's Avatar
TheBac TheBac is offline
Why do I keep doing this?


 
Join Date: Apr 2008
Location: Mid Michigan
Posts: 11,780

Default

Sorry, I must've read that wrong. Made me think the odd rate stayed in the same hole, not the other way around. It points to injector.
__________________
Tom
"BBT" -- 2003 GMC CC/SB 4x4 12.14@111.15
"The Cruzer" -- 2014 Chevy Cruze Diesel -- the fun little DD
"Kleshay" -- 2000 C5 Corvette -- the toy
"The Bigger Boat" -- 2011 Workhorse P700 - 6.0LS/Allison - what I drive at work


Two wrongs dont make a right, but three rights do make a left.

Reality is a matter of perspective.

This forum isn't for the weak of heart.....or wallet.

"Lets build a race car they said. Itll be fun they said. I don't know who "they" are.........but they need a good punch in the face!" -- mufflerguy (yb)
Reply With Quote
  #18  
Old 04-18-2018, 07:21 PM
torqued2dmax's Avatar
torqued2dmax torqued2dmax is offline
Hotrodder
 
Join Date: Mar 2017
Location: Brookville, PA
Posts: 436
Default

Thanks, that is what we were thinking .
__________________
05 CC/LB DRW LLY Allison
AFE Blade Runner,AFE Momentum CAI,DHD Big Air intake Y pipe, DHD fuel block,DHD pcv reroute,MBRP 4 inch exhaust,DHD 3 inch downpipe,BD driver's side manifold,DHD pass side up pipe,DHD 3 inch intercooler hot&cold pipes, ATI damper,Empire pin kit by Big Foot on & off road shop, FASS fuel system,5/8 inch pickup, FASS fuel filter delete, EFI live,V2 & lap top , 5 position switch 250 hp big tune, shimmed fprv by Crank it up , built SunCoast Allison 1078 converter aftermarket trany mount by Limitless Diesel,ARP head studs,grade C gaskets,tig-welded water pump,T stats by Blackout performance,MA t case brace , Kriptonite motor mounts,MA pump rub kit,HD drive shaft 1480joints by Greensburg machine,BDS Recoil traction bars, PPE finned deep pan , Mike L trany cooler, PSC pump, 5100s, Sulastic Shackles, Curt com 2.5 hitch
Reply With Quote
  #19  
Old 04-19-2018, 09:51 AM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 3,030

Default

Race plug, lift pump and forget about it.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles. Piston eater.

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #20  
Old 04-19-2018, 12:37 PM
torqued2dmax's Avatar
torqued2dmax torqued2dmax is offline
Hotrodder
 
Join Date: Mar 2017
Location: Brookville, PA
Posts: 436
Default

He has a Fass 150
__________________
05 CC/LB DRW LLY Allison
AFE Blade Runner,AFE Momentum CAI,DHD Big Air intake Y pipe, DHD fuel block,DHD pcv reroute,MBRP 4 inch exhaust,DHD 3 inch downpipe,BD driver's side manifold,DHD pass side up pipe,DHD 3 inch intercooler hot&cold pipes, ATI damper,Empire pin kit by Big Foot on & off road shop, FASS fuel system,5/8 inch pickup, FASS fuel filter delete, EFI live,V2 & lap top , 5 position switch 250 hp big tune, shimmed fprv by Crank it up , built SunCoast Allison 1078 converter aftermarket trany mount by Limitless Diesel,ARP head studs,grade C gaskets,tig-welded water pump,T stats by Blackout performance,MA t case brace , Kriptonite motor mounts,MA pump rub kit,HD drive shaft 1480joints by Greensburg machine,BDS Recoil traction bars, PPE finned deep pan , Mike L trany cooler, PSC pump, 5100s, Sulastic Shackles, Curt com 2.5 hitch
Reply With Quote
  #21  
Old 04-19-2018, 05:24 PM
500hpduramally 500hpduramally is offline
FNG
 
Join Date: Aug 2014
Location: Wi
Posts: 23
Default

Have fass 150. And Ppe race plug. I was playing around with my cts and looking at the PIDS and my MAF sensor is reading 60g/s at idle. My understanding is 40g/s. Could that potentially be causing my problem?
__________________
2005 CC/SB LLY 4X4
EFI Live by Duramax tuner
Build trans
Fass 150
MBRP exhaust
Diamond eye downpipe
Exergy sportman cp3 lbz regulater
45 over S&S injectors
Danville 3794 stg2
Wcfab y bridge intercooler pipes intake and turbo mouthpiece
Long Horn fab traction bars
Reply With Quote
  #22  
Old 04-24-2018, 03:16 PM
500hpduramally 500hpduramally is offline
FNG
 
Join Date: Aug 2014
Location: Wi
Posts: 23
Default

In the process of doing compression test. Canít get #8 glow plug to even budge. Afraid itís going to break. I know youíre supposed to remove all 8 when doing a test but Can I still test all other cylinders with that glow plug in?
__________________
2005 CC/SB LLY 4X4
EFI Live by Duramax tuner
Build trans
Fass 150
MBRP exhaust
Diamond eye downpipe
Exergy sportman cp3 lbz regulater
45 over S&S injectors
Danville 3794 stg2
Wcfab y bridge intercooler pipes intake and turbo mouthpiece
Long Horn fab traction bars
Reply With Quote
  #23  
Old 04-24-2018, 03:54 PM
DAVe3283's Avatar
DAVe3283 DAVe3283 is offline
Heavy & Slow



 
Join Date: Sep 2009
Location: Boise, ID, USA
Posts: 2,810

Default

Quote:
Originally Posted by 500hpduramally View Post
In the process of doing compression test. Canít get #8 glow plug to even budge. Afraid itís going to break. I know youíre supposed to remove all 8 when doing a test but Can I still test all other cylinders with that glow plug in?
Yeah, it will just crank a hair slower. The cylinder to cylinder variation will be valid, but your overall numbers might be a hair lower due to lower cranking speed.
__________________

Reply With Quote
  #24  
Old 04-24-2018, 04:25 PM
500hpduramally 500hpduramally is offline
FNG
 
Join Date: Aug 2014
Location: Wi
Posts: 23
Default

Well here are the results. Had a battery charger hooked up
1-360 2-360
3-360 4-380
5-380 6-360
7-360
__________________
2005 CC/SB LLY 4X4
EFI Live by Duramax tuner
Build trans
Fass 150
MBRP exhaust
Diamond eye downpipe
Exergy sportman cp3 lbz regulater
45 over S&S injectors
Danville 3794 stg2
Wcfab y bridge intercooler pipes intake and turbo mouthpiece
Long Horn fab traction bars
Reply With Quote
  #25  
Old 04-24-2018, 10:19 PM
DAVe3283's Avatar
DAVe3283 DAVe3283 is offline
Heavy & Slow



 
Join Date: Sep 2009
Location: Boise, ID, USA
Posts: 2,810

Default

That's not low enough to cause a rough idle and smoke, assuming your glow plugs are working right. My motor is 350 PSI with the high overlap cam, and it starts and idles clean / smooth.

That said, I think 360 is a bit low for a stock motor, but that could just be due to lower cranking speed or the exact gauge setup you used, and probably not worth worrying about too much.

Unfortunately I'm not coming up with a clear answer to what is causing the issue.

Sent from my Cat S60 using Tapatalk
__________________

Reply With Quote
  #26  
Old 04-25-2018, 04:09 AM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 3,030

Default

What’s the Fass pressure set at? I ran my raptor at 15-18 psi but it was only a 100 gph pump.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles. Piston eater.

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #27  
Old 04-25-2018, 04:21 AM
NC-smokinlmm's Avatar
NC-smokinlmm NC-smokinlmm is offline
<<<Future tuna killer
 
Join Date: May 2011
Location: At Da Beach
Posts: 3,945
Default

Figure out your electrical issues with the truck first, no balance rates without holding brake are not normal. Something is going on with your electrical system, find its cause and I'd bet your idle issues goes away, sounds like a ground issue to me...
__________________
2010 GMC 1500 SCSB Denali Clone < lifted 22's/33's, Kooks, Magnaflow, 5.3, 6l80, TVS1900, lots of boost, Mayhem tuned, etc...

2015 Corvette Stingray Z 51 < Stock...

2016 LML CCSB Denali < Lifted 22's/35's, Fox 2.0 < I officially need help.
Reply With Quote
  #28  
Old 04-25-2018, 05:28 AM
torqued2dmax's Avatar
torqued2dmax torqued2dmax is offline
Hotrodder
 
Join Date: Mar 2017
Location: Brookville, PA
Posts: 436
Default

The ground issue is a good thing to address as Smokin said , you may have a combination of issues that need looked at . Did you talk to SS about running the injectors again since that one keeps giving you problems where ever you move it to ? I did not see in your sig , if you have replaced the head gaskets , if you did its odd that after replacing glow plugs and installing them with anti seize that #8 is stuck , I hope the end is nit broken off causing problems for you ! A couple of mine were burnt off on mine when I did my gaskets but I lucked out with no damage ! Good luck with yours !
__________________
05 CC/LB DRW LLY Allison
AFE Blade Runner,AFE Momentum CAI,DHD Big Air intake Y pipe, DHD fuel block,DHD pcv reroute,MBRP 4 inch exhaust,DHD 3 inch downpipe,BD driver's side manifold,DHD pass side up pipe,DHD 3 inch intercooler hot&cold pipes, ATI damper,Empire pin kit by Big Foot on & off road shop, FASS fuel system,5/8 inch pickup, FASS fuel filter delete, EFI live,V2 & lap top , 5 position switch 250 hp big tune, shimmed fprv by Crank it up , built SunCoast Allison 1078 converter aftermarket trany mount by Limitless Diesel,ARP head studs,grade C gaskets,tig-welded water pump,T stats by Blackout performance,MA t case brace , Kriptonite motor mounts,MA pump rub kit,HD drive shaft 1480joints by Greensburg machine,BDS Recoil traction bars, PPE finned deep pan , Mike L trany cooler, PSC pump, 5100s, Sulastic Shackles, Curt com 2.5 hitch
Reply With Quote
  #29  
Old 06-30-2018, 08:15 AM
500hpduramally 500hpduramally is offline
FNG
 
Join Date: Aug 2014
Location: Wi
Posts: 23
Default

Sorry for the delay The last couple months I have been trying to figure this out still. A couple thing I have done. Send that injector back to s&s again they tested it again and it test good but they put a new nozzle on and sent it out. I have switched tuner because figured the MAF reading 55g/s might have something to do with the rough idle and smoke. Right now itís set around 36-37. And no haze or smoke. Runs smooth. But truck is lazy. If it reads anything more it will sit there and haze in the morning and has a slight miss when you give it alittle throttle. When maf reads the 36-37 balance rates read just fine and they all read good. When the MAF reads more they will sometimes read and sometimes wonít and that same injector reads the 2-2.5 which is within specs. Still on stock HG and head bolts. No coolant loss or hard radiator hose. I have cleaned the grounds and checked wiring harnesses. I have got the #8 glow plug out and plan to do another compression test. Iím lost on this. Thanks in advance for any advice
__________________
2005 CC/SB LLY 4X4
EFI Live by Duramax tuner
Build trans
Fass 150
MBRP exhaust
Diamond eye downpipe
Exergy sportman cp3 lbz regulater
45 over S&S injectors
Danville 3794 stg2
Wcfab y bridge intercooler pipes intake and turbo mouthpiece
Long Horn fab traction bars
Reply With Quote
  #30  
Old 06-30-2018, 10:15 AM
Hambone's Avatar
Hambone Hambone is offline
Always learning
 
Join Date: Jan 2016
Location: Florida
Posts: 446
Default

Fuel filter housing isn’t leaking is it?
I notice you have a LBZ regulator in your cp3
Have you tried a stock one and putting a stock tune back in?
__________________
2017 2500 CC/LB "L5P" WT

2005 2500 CC/SB "LLY" LTZ
Typical mods for Longevity
awaiting stuff to go BooM then replace with more go fast parts!

And a few other retired Duramax's
06 360k aka Hog truck
07 320k aka Shop truck
07 340k Flatbed spare welding rig
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors