Duramax Diesels Forum Truck of the Week
Prev Previous Post   Next Post Next
  #1  
Old 07-06-2018, 12:47 AM
snowman22's Avatar
snowman22 snowman22 is offline
Gearhead
 
Join Date: Jan 2018
Location: SoCal
Posts: 68
Default 13.2v Charging Too Low?

I've had my LML for probably 15k miles now and it's always been charging between 13.2-13.8v. I changed the batteries a few months ago and the voltage stayed the same.

It seems lower than it should be and I don't want to end up stranded one day because I continue to avoid it. The headlights seem pretty low on the output, and I doubt a single volt will really change it, but I guess that's a topic for another day.

The strangest part about the whole thing, and what actually concerns me, is when I disconnect the batteries it's up at 14.4 for the next 3-5 drive cycles. After that it's back to the normal 13.2.

I have cleaned the grounds on the block a the lower drivers side, the strap to the driver head and firewall, and the small ground on the driver body mounting location on the frame. No changes.

Any ideas, or is this normal on the newer trucks? I've tried searching around, but no clear answers.
__________________
2015.5 LML GMC Denali 3500 SRW 4wd CCLB 90k Miles
MotorOps, Mike L Trans, 4" FlowPro, MBRP Down Pipe, 30" FTE Resonator, S&B Intake, Twin Kennedy Pumps, Bilstein 5100, Edge CTS2

Sold: 2003 LB7 CCLB 350K miles
duramaxtuner.com Tuned, Mike L Trans, ProFab Stuff, and much more...
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors