Duramax Diesels Forum Truck of the Week
  #1  
Old 02-18-2018, 07:01 PM
77cruiser 77cruiser is offline
Gearhead
 
Join Date: Apr 2011
Location: Frost Bite Falls
Posts: 62
Default Pressure for lift pump?

What's the max press. to run? It go to 10 with engine off & shows 8.5 - 9 running.
Reply With Quote
  #2  
Old 02-18-2018, 07:52 PM
TheBac's Avatar
TheBac TheBac is offline
Why do I keep doing this?


 
Join Date: Apr 2008
Location: Mid Michigan
Posts: 11,793

Default

Moved over to Lift Pump section.

On an LB7? That should be fine. You'll know its too much if the FPR starts loping the engine.
__________________
Tom
"BBT" -- 2003 GMC CC/SB 4x4 12.14@111.15
"The Cruzer" -- 2014 Chevy Cruze Diesel -- the fun little DD
"Kleshay" -- 2000 C5 Corvette -- the toy
"The Bigger Boat" -- 2011 Workhorse P700 - 6.0LS/Allison - what I drive at work


Two wrongs dont make a right, but three rights do make a left.

Reality is a matter of perspective.

This forum isn't for the weak of heart.....or wallet.

"Lets build a race car they said. Itll be fun they said. I don't know who "they" are.........but they need a good punch in the face!" -- mufflerguy (yb)
Reply With Quote
  #3  
Old 02-18-2018, 09:10 PM
Burn Down's Avatar
Burn Down Burn Down is online now
Hotrodder
 
Join Date: Sep 2008
Location: Boise Idaho
Posts: 6,447

Default

12 psi running and it drops to 7-8 psi at wot on a 3150 pulse tune.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors