Duramax Diesels Forum Truck of the Week
  #46  
Old 05-15-2019, 10:56 AM
graystonelbz's Avatar
graystonelbz graystonelbz is offline
Hotrodder
 
Join Date: Jul 2007
Location: Prior Lake,MN
Posts: 263
Default

Quote:
Originally Posted by SoCalMike View Post
It was a quicker flash not a steady flash back and forth with the 3157 and headlights on. It's hard to explain.
10-4
__________________

SSDT DSP 5
MBRP stainless 4 inch
AFE stage 2
Braces & Sleeves
Reply With Quote
  #47  
Old 05-15-2019, 03:20 PM
04chase 04chase is offline
Hotrodder
 
Join Date: Mar 2008
Posts: 156
Default

some added a resistor to the 194 . mine didnt need it there (used luxer1 bulbs ). the only resistor i have is on the turn in the rear where i have led 3157 from vled.
The led flasher i had melted because i left the hazards on while loading one day , the trailer had a decent draw but i think was caused from a shitty flasher unit. moved back to a stock flasher and resistors for over a year now .

multiple ways to skin a cat, just find yours.
__________________

04 Silverado SS - 10.7@130 on 22's 440 lsx twin turbo/4l80 AWD (SOLD)
09 CTS-V bolt ons and carbon fiber 792 rwhp on e85 XXXX rwhp on the bottle
18 Audi S4 PP -loaded
07 GMC LBZ CCSB LT3- danville 3794 stg 2 ,Magnaflow 3"downpipe, magnaflow 5" turbo back in black,atp efi dsp5, custom coil over /tb delete ,deaver 1/2 ton 4" springs , denali hid retro , focal/jl audio tw3's ,bmf's, Mike L Trans , fass 150 titanium sumped , 6 gallon air , viair 450c , k3la ,cts2 w lots of add ons.
55 Belaire , Hotrod in progress , airbagged, driver with no power!
12 Ram 5500 -Kelderman 4 link rear/front , accuair elevel ,service truck #CHASETRUCKMOBILE
Reply With Quote
  #48  
Old 05-15-2019, 04:36 PM
graystonelbz's Avatar
graystonelbz graystonelbz is offline
Hotrodder
 
Join Date: Jul 2007
Location: Prior Lake,MN
Posts: 263
Default

Quote:
Originally Posted by 04chase View Post
some added a resistor to the 194 . mine didnt need it there (used luxer1 bulbs ). the only resistor i have is on the turn in the rear where i have led 3157 from vled.
The led flasher i had melted because i left the hazards on while loading one day , the trailer had a decent draw but i think was caused from a shitty flasher unit. moved back to a stock flasher and resistors for over a year now .

multiple ways to skin a cat, just find yours.
After about 8 months of messing with this I think I have it licked. I had forgotten all about it until this thread popped up. Thanks Op! I have a GM Led flasher so hopefully it'll be all good, otherwise I always have the stock piece to revert to also.
__________________

SSDT DSP 5
MBRP stainless 4 inch
AFE stage 2
Braces & Sleeves
Reply With Quote
  #49  
Old 05-17-2019, 11:18 AM
Rancelot211's Avatar
Rancelot211 Rancelot211 is offline
Boyd
 
Join Date: Jan 2015
Location: Ohio
Posts: 948

Default

Quote:
Originally Posted by SoCalMike View Post
Read my earlier post and it should answer your question. What I did worked for me and fixed all my problems. My truck is an 07 Classic body style LBZ. I am not sure if it will work with newer years.
Did you put the resistor from one wire to the other on the 194s? Or did you t tap in into just one wire on each side of the truck? Seems as im just getting some voltage feedback on the 194s as i said because when i just leave the 194s out everything works fine. Doesn't matter if its an led or inc bulb in the socket.
__________________
Travis Boyd
2007.5 lmm Ccsb: 628hp 1237 ftlbs.-sold
06 lbz ccsb sas. 72mm/s483. 10mm cp3. 60 overs studs custom fuel system and 37s. Ford super 60 with an arb air locker up front dodge 11.5 rearend ford nv273 transfercase. a Bunch of other goodies!
02 lb7 reg cab 4x4.
Reply With Quote
  #50  
Old 05-17-2019, 11:35 AM
SoCalMike's Avatar
SoCalMike SoCalMike is offline
Hotrodder
 
Join Date: Dec 2010
Location: SoCal
Posts: 675
Default

Quote:
Originally Posted by Rancelot211 View Post
Did you put the resistor from one wire to the other on the 194s? Or did you t tap in into just one wire on each side of the truck? Seems as im just getting some voltage feedback on the 194s as i said because when i just leave the 194s out everything works fine. Doesn't matter if its an led or inc bulb in the socket.
I wired it in the two wires of one 194 bulb.
__________________
LBZ
Reply With Quote
  #51  
Old 05-18-2019, 12:19 AM
Rancelot211's Avatar
Rancelot211 Rancelot211 is offline
Boyd
 
Join Date: Jan 2015
Location: Ohio
Posts: 948

Default

Alrighty wasn't sure if you used 2 resistors or 1 and if you just went off one wire or connected them across. Ill hopefully have time to play with it this weekend. Currently just have the 194s removed.
__________________
Travis Boyd
2007.5 lmm Ccsb: 628hp 1237 ftlbs.-sold
06 lbz ccsb sas. 72mm/s483. 10mm cp3. 60 overs studs custom fuel system and 37s. Ford super 60 with an arb air locker up front dodge 11.5 rearend ford nv273 transfercase. a Bunch of other goodies!
02 lb7 reg cab 4x4.
Reply With Quote
  #52  
Old 05-18-2019, 05:58 PM
graystonelbz's Avatar
graystonelbz graystonelbz is offline
Hotrodder
 
Join Date: Jul 2007
Location: Prior Lake,MN
Posts: 263
Default

Update on mine, the different Leds didn't solve my feedback issue, so I'm gonna put resistors on them now.
__________________

SSDT DSP 5
MBRP stainless 4 inch
AFE stage 2
Braces & Sleeves
Reply With Quote
  #53  
Old 05-18-2019, 06:03 PM
SoCalMike's Avatar
SoCalMike SoCalMike is offline
Hotrodder
 
Join Date: Dec 2010
Location: SoCal
Posts: 675
Default

Quote:
Originally Posted by Rancelot211 View Post
Alrighty wasn't sure if you used 2 resistors or 1 and if you just went off one wire or connected them across. Ill hopefully have time to play with it this weekend. Currently just have the 194s removed.
Yup just one resistor on one of the 194 bulbs. I used a 50watt 6 ohm resistor on it.
__________________
LBZ
Reply With Quote
  #54  
Old 05-18-2019, 08:27 PM
Rancelot211's Avatar
Rancelot211 Rancelot211 is offline
Boyd
 
Join Date: Jan 2015
Location: Ohio
Posts: 948

Default

Cool that's sweet that you only needed one. I hate having to use them due to how hot they get.
__________________
Travis Boyd
2007.5 lmm Ccsb: 628hp 1237 ftlbs.-sold
06 lbz ccsb sas. 72mm/s483. 10mm cp3. 60 overs studs custom fuel system and 37s. Ford super 60 with an arb air locker up front dodge 11.5 rearend ford nv273 transfercase. a Bunch of other goodies!
02 lb7 reg cab 4x4.
Reply With Quote
  #55  
Old 05-19-2019, 06:00 AM
SoCalMike's Avatar
SoCalMike SoCalMike is offline
Hotrodder
 
Join Date: Dec 2010
Location: SoCal
Posts: 675
Default

Quote:
Originally Posted by Rancelot211 View Post
Cool that's sweet that you only needed one. I hate having to use them due to how hot they get.
Same here. Just makes sure to mount them to a metal surface with self tapping screws.
__________________
LBZ
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vB.Sponsors