Duramax Diesels Forum Truck of the Week
  #16  
Old 07-12-2018, 03:27 PM
Mike L.'s Avatar
Mike L. Mike L. is offline
Got Sheep?
 
Join Date: Aug 2006
Location: Disneyland, CA
Posts: 14,661
Default

My '16 GMC 1500 does this on a regular basis. I watch my amp guage drop from time to time and dash lights dim. Owners manual says it's normal. I hate it.
__________________
Shop 714 870 7300
Cell 310 918 9678

Tuned by Idaho Rob.
Reply With Quote
  #17  
Old 07-12-2018, 05:17 PM
THEFERMANATOR's Avatar
THEFERMANATOR THEFERMANATOR is offline
LEGALLY INSANE
 
Join Date: Feb 2009
Location: ZEPHYRHILLS, FL
Posts: 3,596
Default

Quote:
Originally Posted by Mike L. View Post
My '16 GMC 1500 does this on a regular basis. I watch my amp guage drop from time to time and dash lights dim. Owners manual says it's normal. I hate it.
1500's have had it since around 03 iirc. They can drop down to 12.8 cruising on a hot day with the headlights off. I know that Chrysler starting back in the late 90's started putting battery temp sensors into many cars, and later into trucks. They would start out at 14.5-14.8 volts, once the battery got up to 100 or higher, the charging voltage would drop down to 12.6-13.2 volts. The difference was with them, the volt meter didn't drop below 14 volts on the guage. There guages were worse than GM's for being glorified idiot lights.
__________________
1995 GMC 2500 SUBURBAN powered by 01 DURAMAX/ALLISON, little of this, a little of that,
DIAMONDEYE 4" exhaust, CORSA muffler, AFE stage 1 dry filter, custom tuning by me, KENNEDY single pump and pump rub kit.

Reply With Quote
  #18  
Old 07-12-2018, 05:35 PM
2004LB7's Avatar
2004LB7 2004LB7 is offline
Hotrodder
 
Join Date: Dec 2010
Location: Norcal
Posts: 1,292

Default

My LMM seems to do it to. Not sure if it supposed to but it is much better now since I installed a second (dumb) alternator
__________________
2008 Chevrolet 3500HD DRW LTZ
285/75/17 Nitto Dura Grapplers, 4.56 gears, Front and rear ARB lockers, Efi Live tuning by me, Raptor 160 LP, Cognito 4-6 NTB Lift, 4" Exhaust, Built Trans by Mike L.

2006 BRM Jetta TDI. Injectors, turbo, Malone custom tuning on ecm and tcm
Reply With Quote
  #19  
Old 07-12-2018, 05:50 PM
02greysixer's Avatar
02greysixer 02greysixer is offline
Hotrodder
 
Join Date: Jun 2011
Location: North Central FL
Posts: 1,767

Default

Could be worse. I put an alternator on a 2015 6.7 F550 that just ran until it shut off. No battery lights or messages. It popped up "low fuel pressure", a/c quit and it ran another 15 minutes or so and died. According to the owner battery light never came on. Wasn't on while I was doing diag either.

Sent from my SM-G930P using Tapatalk
__________________
2010 LMM CCSB LT
4" Flo-Pro
FASS 150
Beans Sump
Leveled w/ drop shackles
RidgeRunner Tunes
More to come

Rip zf6 swapped lly
Reply With Quote
  #20  
Old 07-12-2018, 08:33 PM
snowman22's Avatar
snowman22 snowman22 is offline
Gearhead
 
Join Date: Jan 2018
Location: SoCal
Posts: 78
Default

I think at this point I'm just going to accept it as normal until I find something that clearly states otherwise.

Even at 13.2 I can't get it to change no matter what accessories I turn on.
__________________
2015.5 LML GMC Denali 3500 SRW 4wd CCLB 90k Miles
MotorOps, Mike L Trans, 4" FlowPro, MBRP Down Pipe, 30" FTE Resonator, S&B Intake, Twin Kennedy Pumps, Bilstein 5100, Edge CTS2

Sold: 2003 LB7 CCLB 350K miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors