Duramax Diesels Forum Truck of the Week
  #31  
Old 04-11-2018, 06:56 PM
t.watts1340's Avatar
t.watts1340 t.watts1340 is offline
FNG
 
Join Date: Feb 2018
Posts: 28
Default

Iím about 30 min south of Atlanta.

Messed with the truck a little more today.
Got the exhaust all bolted back up.

Fought with these fuel lines for a good minute, has anyone else had trouble with these being a pain?
Where they turn up to the push fittings they kink a little bit on the flex part







I noticed Iím missing the boot thing that goes around the steering shaft, is that super important or will it be fine without?




Took a look under the harmonic balancer, looks real dry. Not sure to do the main seal or not




Trying to knock this truck out soon so I can get this bike on the road in time for some shows this summer



Sent from my iPhone using Tapatalk
Reply With Quote
  #32  
Old 04-11-2018, 07:47 PM
TheBac's Avatar
TheBac TheBac is offline
Why do I keep doing this?


 
Join Date: Apr 2008
Location: Mid Michigan
Posts: 11,878

Default

Those fuel lines arent correct. There should be a little slack in them. Might not be routed by the trans completely correct.
__________________
Tom
"BBT" -- 2003 GMC CC/SB 4x4 12.14@111.15
"The Cruzer" -- 2014 Chevy Cruze Diesel -- the fun little DD
"Kleshay" -- 2000 C5 Corvette -- the toy
"The Bigger Boat" -- 2011 Workhorse P700 - 6.0LS/Allison - what I drive at work


Two wrongs dont make a right, but three rights do make a left.

Reality is a matter of perspective.

This forum isn't for the weak of heart.....or wallet.

"Lets build a race car they said. Itll be fun they said. I don't know who "they" are.........but they need a good punch in the face!" -- mufflerguy (yb)
Reply With Quote
  #33  
Old 04-13-2018, 02:41 PM
t.watts1340's Avatar
t.watts1340 t.watts1340 is offline
FNG
 
Join Date: Feb 2018
Posts: 28
Default

If I hook a single battery up and just tape up the other battery leads is it okay to turn the key just to check out mileage and see if the radio is working?


Sent from my iPhone using Tapatalk
Reply With Quote
  #34  
Old 04-13-2018, 11:08 PM
DAVe3283's Avatar
DAVe3283 DAVe3283 is offline
Heavy & Slow



 
Join Date: Sep 2009
Location: Boise, ID, USA
Posts: 2,851

Default

Quote:
Originally Posted by t.watts1340 View Post
If I hook a single battery up and just tape up the other battery leads is it okay to turn the key just to check out mileage and see if the radio is working?


Sent from my iPhone using Tapatalk
Sure. In the warmer states many people run with just one battery. You only really need the two when it is cold and the glow plugs come on for ages and it is hard to crank.

Sent from my Cat S60 using Tapatalk
__________________

Reply With Quote
  #35  
Old 04-16-2018, 03:48 PM
t.watts1340's Avatar
t.watts1340 t.watts1340 is offline
FNG
 
Join Date: Feb 2018
Posts: 28
Default

Water pump is off,



New one should be in the mail tomorrow.


Hooked a battery charger up to see what would happen, donít think it had enough steady amps to power the truck because it was making a weird ass pulsating noise.
Guess I got my mileage mixed up, the lbz must of been the motor with the 220xxx miles on it.




Had some new transmission cooler lines show up in the mail. One of them will work but I need to figure out which part number this one is, the one that has the longer bend in the front









Sent from my iPhone using Tapatalk
Reply With Quote
  #36  
Old 04-16-2018, 04:33 PM
t.watts1340's Avatar
t.watts1340 t.watts1340 is offline
FNG
 
Join Date: Feb 2018
Posts: 28
Default

Just kidding, might not be right. Changed the fuel filter and found this on it




Put one of these cat filter deals on it




Sent from my iPhone using Tapatalk
Reply With Quote
  #37  
Old 04-16-2018, 06:05 PM
NC-smokinlmm's Avatar
NC-smokinlmm NC-smokinlmm is online now
<<<Future tuna killer
 
Join Date: May 2011
Location: At Da Beach
Posts: 4,015
Default

Careful they don't have water separation...
__________________
2010 GMC 1500 SCSB Denali Clone < lifted 22's/33's, Kooks, Magnaflow, 5.3, 6l80, TVS1900, lots of boost, Mayhem tuned, etc...

2015 Corvette Stingray Z 51 < Stock...

2016 LML CCSB Denali < Lifted 22's/35's, Fox 2.0 < I officially need help.
Reply With Quote
  #38  
Old 04-18-2018, 05:36 PM
t.watts1340's Avatar
t.watts1340 t.watts1340 is offline
FNG
 
Join Date: Feb 2018
Posts: 28
Default




Got a leak from this aluminum cylinder on the hydroboost, can I replace this cylinder or am I gonna have to do the whole hydroboost unit?


Sent from my iPhone using Tapatalk
Reply With Quote
  #39  
Old 04-18-2018, 06:04 PM
torqued2dmax's Avatar
torqued2dmax torqued2dmax is offline
Hotrodder
 
Join Date: Mar 2017
Location: Brookville, PA
Posts: 449
Default

You can just buy master cylinder $70 on rock , your doing a good job , nice and slow sometimes is what it takes !
__________________
05 CC/LB DRW LLY Allison
AFE Blade Runner,AFE Momentum CAI,DHD Big Air intake Y pipe, DHD fuel block,DHD pcv reroute,MBRP 4 inch exhaust,DHD 3 inch downpipe,BD driver's side manifold,DHD pass side up pipe,DHD 3 inch intercooler hot&cold pipes, ATI damper,Empire pin kit by Big Foot on & off road shop, FASS fuel system,5/8 inch pickup, FASS fuel filter delete, EFI live,V2 & lap top , 5 position switch 250 hp big tune, shimmed fprv by Crank it up , built SunCoast Allison 1078 converter aftermarket trany mount by Limitless Diesel,ARP head studs,grade C gaskets,tig-welded water pump,T stats by Blackout performance,MA t case brace , Kriptonite motor mounts,MA pump rub kit,HD drive shaft 1480joints by Greensburg machine,BDS Recoil traction bars, PPE finned deep pan , Mike L trany cooler, PSC pump, 5100s, Sulastic Shackles, Curt com 2.5 hitch
Reply With Quote
  #40  
Old 04-30-2018, 07:13 PM
t.watts1340's Avatar
t.watts1340 t.watts1340 is offline
FNG
 
Join Date: Feb 2018
Posts: 28
Default

Hadnít been updating as much as I was, got down to business and finished the truck. Weíll close too anyways




Had to replace a few things after I got the truck fired up, new transmission oil cooler and repaired some of the fuel return lines that were leaking.

The truck had a real bad idle surge so I replaced the fuel pressure regulator. Helped a good bit but now it only has a light surge every 5 seconds or so. Fuel pressure isnít really getting above 6000 psi at idle with it surging. Was hoping to drive it a good bit today to see if it would clear out but found a decent leak coming from the radiator.
Did some high temp jb weld on it to cure overnight for a temporary fix. Hopefully itíll hold enough to drive it around a little.

Took it up and down the block and it was great. Way more power than my work truck.

Right now itís popping up a service 4 wheel drive and service air bag on the dash, gonna have to look into that.

Thatís all for now, pretty stoked!


Sent from my iPhone using Tapatalk
Reply With Quote
  #41  
Old 05-02-2018, 12:07 AM
1FastBrick 1FastBrick is offline
Hotrodder
 
Join Date: Dec 2016
Location: Junkyard
Posts: 214
Default

The cluster in the picture is an LBZ cluster Probably came with the LBZ motor.

Air bag could be the sensors on the core support or someone broke the clock spring. Need codes to know where to look for issue.

Same with the 4 Wheel drive service light.
Reply With Quote
  #42  
Old 05-07-2018, 06:01 PM
t.watts1340's Avatar
t.watts1340 t.watts1340 is offline
FNG
 
Join Date: Feb 2018
Posts: 28
Default

Tried swapping out the cluster to see if the airbag display would go off, correct mileage showed up on the truck but it didnít fix that message.

I think the clock spring got messed up because the steering shaft was out for so long. So Iíll be replacing that. Hopefully thatíll fix the airbag problem and the steering volume controls will start working.

Still not sure whatís up with the 4 wheel drive.


Also canít get the ac to work. Holds a vacuum, charged up the system but the compressor wonít kick on. You can jump it out and itíll kick on. Any ideas?


Sent from my iPhone using Tapatalk
Reply With Quote
  #43  
Old 05-07-2018, 11:17 PM
DAVe3283's Avatar
DAVe3283 DAVe3283 is offline
Heavy & Slow



 
Join Date: Sep 2009
Location: Boise, ID, USA
Posts: 2,851

Default

A scan tool is really required for the level of diagnostics needed for your truck. It will tell you right away why your service 4x4 message is coming up. You can also read A/C pressures and make sure the computer knows there is a charge. If it doesn't see the pressure, it won't run.

Sent from my Cat S60 using Tapatalk
__________________

Reply With Quote
  #44  
Old 05-08-2018, 01:39 PM
1FastBrick 1FastBrick is offline
Hotrodder
 
Join Date: Dec 2016
Location: Junkyard
Posts: 214
Default

Quote:
Originally Posted by t.watts1340 View Post
Tried swapping out the cluster to see if the airbag display would go off, correct mileage showed up on the truck but it didn’t fix that message.

I think the clock spring got messed up because the steering shaft was out for so long. So I’ll be replacing that. Hopefully that’ll fix the airbag problem and the steering volume controls will start working.

Still not sure what’s up with the 4 wheel drive.


Also can’t get the ac to work. Holds a vacuum, charged up the system but the compressor won’t kick on. You can jump it out and it’ll kick on. Any ideas?


Sent from my iPhone using Tapatalk
The clock spring has the wires for the steering controls running through it and if it was broken would also set an airbag light as it's part of that system.

Likely some one had the steering shaft uncoupled and turned the wheel.

On The AC system, is it digital or manual control? You said you filled it up, How much refrigerant did you put in?

Do you have access to a scan tool that can see the body module? Like a tech2 or a snap on scanner???
Reply With Quote
  #45  
Old 05-13-2018, 06:56 PM
t.watts1340's Avatar
t.watts1340 t.watts1340 is offline
FNG
 
Join Date: Feb 2018
Posts: 28
Default

Quote:
Originally Posted by 1FastBrick View Post
The clock spring has the wires for the steering controls running through it and if it was broken would also set an airbag light as it's part of that system.

Likely some one had the steering shaft uncoupled and turned the wheel.

On The AC system, is it digital or manual control? You said you filled it up, How much refrigerant did you put in?

Do you have access to a scan tool that can see the body module? Like a tech2 or a snap on scanner???


My neighbor has one of the snap on scanners Iím gonna have to borrow here soon. Getting close to working out all the kinks


Sent from my iPhone using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors