Recent content by kirker912

  1. K

    Allison Tuning

    That's a good comparison. I'll flash both today and see what happens. Trucks I'm comparing to are different years, builds, tunes... a relearn helps for a while but slowly starts doing it again
  2. K

    Allison Tuning

    The transmission has a boost lockup valve and a transgo Jr. otherwise it's stock. I don't feel that it's a hard parts problem because I've seen several of these trucks with same issue. It's not horrible but just enough to bother me. I can easily see engine tuning causing it. It's making more...
  3. K

    Allison Tuning

    I'm starting to see if I can make some improvements to my transmission tuning. There is a lot of information out there about engine tuning and I've been doing it for longer so I'm pretty satisfied there but the Allison info is lacking. I started playing with shift times but I've heard mixed...
  4. K

    looking for lml stock tune file

    I called a couple places and didn't get an answer. One place called me back and they can't get me a file until Monday at the soonest. I'm digging through the files in the folder now looking for one that matches. Thanks for the links
  5. K

    looking for lml stock tune file

    Does anyone have stock tune files for LML they would like to share. I'm trying to get a LML running this weekend and can't get a file for it. VIN: 1gc1kxc84bf248468 complete details here...
  6. K

    Leaf springs and air bags

    I'm running 2600 air bags and have removed the overloads. I have an onboard air compressor and tank and the truck self levels like you describe. Works great. Rides amazing
  7. K

    Reduced Engine Power, no codes

    The problem is finally solved. It was the ECM. Replaced it, flashed the same tune, updated injector data and its been running for two days now without a problem. Thank you all for the help.
  8. K

    Turbo CAC and inlet hose insulation

    Any Update on this?
  9. K

    Reduced Engine Power, no codes

    Here is the latest log file. It was logged while pulling an empty 24' gooseneck. There is a marker about the time the error occur.
  10. K

    Reduced Engine Power, no codes

    Pulled ECM. Cleaned connectors, logged a bit, checked fluids. Going along with the P0299 idea. It isn't appearing but if I have a leak in the Y-Bridge then the MAF data is off....
  11. K

    Reduced Engine Power, no codes

    I flashed the TCM and TCM with original files from Tune File Depot and there was no change. Actual and desired match almost perfectly. The first day that this happened it was pulling a small cattle trailer empty. Is it possible for the trailer break controller to cause this? We have since...
  12. K

    Reduced Engine Power, no codes

    MAP varies from 12.2 to 28 while driving and MAF from 4.9 to 36 The problem has occured with a MAP from 14.8 to 17.7 and MAF from 15.9 to 17.2 Idle map is 12.6 and MAF is 5.17 to 5.38
  13. K

    Reduced Engine Power, no codes

    Swapped the MAF and it ran for 3 miles before "reduced engine power"
  14. K

    Reduced Engine Power, no codes

    No codes came up with EFILIVE and the scan program running. I hope to have a new MAF tomorrow try. I have a new ECM on the shelf I may swap as well though I don't think that's the problem.
  15. K

    Reduced Engine Power, no codes

    It will do it while driving or while idle in park. Diesel always comes from the same place except long road trips. I'll runs codes with the scan software this afternoon and see what it says. Is there a good way to tell if it is engine or trannie causing the problem if no codes are shown...