Duramax Diesels Forum Truck of the Week
  #1  
Old 07-24-2012, 08:00 AM
Devon's Avatar
Devon Devon is offline
broke my curse
 
Join Date: May 2010
Location: Hinsdale ma
Truck: EC
Engine: LLY/LBZ
Transmission: Automatic
Posts: 1,151
Default Intermittent vibration at idle?

Ok, I know there has been a few topics like this before, but I would like to know why a lot of lly's have a motor shake at idle. It will go smooth for a few seconds then shake a faint bit and so on. Done this ever since I have had the truck, rail pressure is normal and doesn't jump at at all. Does anyone know for sure why this does this? My 06 Lly never had a intermittent vibration at idle. I see a lot of other people that have this issue as well. All with 04.5-05 lly's.


Sent from my iPhone using Tapatalk
__________________
04.5 CC/SB LLY SLT
DJM/McGaughy 2/4 drop,BigDipper Stage IV Trans kit!w/precision converter,S472 single turbo,Tuned by Tony Martino(moonshine)
12.95@103.5 1.79 60'(stock turbo)
Reply With Quote
  #2  
Old 07-24-2012, 08:49 AM
Trotorx2's Avatar
Trotorx2 Trotorx2 is online now
Hotrodder
 
Join Date: Sep 2006
Location: Beaumont, Texas
Truck: 2011 GMC 2500HD
Engine: LML
Transmission: Automatic
Posts: 681

Default

My LBZ has a vibration at idle that kind of goes in waves...it vibrates for a couple of secs...goes away for a sec then starts again. Sounds a lot like what you are describing.
__________________
Ed


2011 GMC Sierra 2500HD Denali Crew Cab...stock and staying that way.

2006 Silverado ECSB LBZ Suncoast Stage 3 w/ ML Converter Allison Deep pan, EFI Live DSP5, Castflow Manifolds, Profab up pipes with Blocker plate, Profab VVT Downpipe, Profab egr delete, MBRP 4 exhaust, Air Dog 100 with shimmed FPRV, S&B intake, Isspro Gauges, Sleeves, All Seasons centerlink brace, Rancho 9000 shocks, Sulastic Shackles, Boulder H2s, BF Goodrich Rugged Trail T/A 265/70-17

Died 12/4/2013 RIP


Semper Fi
Reply With Quote
  #3  
Old 07-24-2012, 08:59 AM
blk smoke lb7's Avatar
blk smoke lb7 blk smoke lb7 is offline
<-----Lots of green $
 
Join Date: Nov 2010
Location: belvidere,ill
Truck: cc/sb
Engine: lb7
Transmission: Automatic
Posts: 6,357
Default

Same here my lb7 does it at start up, but after warm it seams to go away
__________________
04 LB7 CC/SB EFI live, S366,S483 , Born again 08/10/2011 11.64@117
Some wicked tuning by Bo-Bo (Bob olson) Thx Bob

Quote:
Originally Posted by flyinelvis11
i'll let you use anything i got except my wife and my truck; it's too easy to throw a rod in either one):h
Quote: Carter 44
Boost is like a hot girl with an STD...you know you want to hit it but your afraid of the consequences
rollncoal07:Twining is wining
Quote:
Originally Posted by McRat View Post

You come off as a Timeshare Condo salesman on this site.

If you were helping folk with problems, or asking for input on your problems, it might be different, but from where I see, you are only a little different than the Russian spammers selling iPads that we delete.

Act like more of a human, and less like a spambot, and you'd probably catch less heat. This is "family", and it's our corner bar, and a group of guys with grease all over them leaning over fenders of somebodies truck that ain't making the right boost.

It's also one of few sites with more hardcore wrenches and racers than wannabees.

You're welcome to be a member here, and post about your build, but don't expect people to shower you with roses yet. That comes with seat time on the site, and on the track.
Reply With Quote
  #4  
Old 07-24-2012, 09:56 AM
Devon's Avatar
Devon Devon is offline
broke my curse
 
Join Date: May 2010
Location: Hinsdale ma
Truck: EC
Engine: LLY/LBZ
Transmission: Automatic
Posts: 1,151
Default

Yeah I mean once it's warm it's there still but not bad at all. I wonder if it's just normal?


Sent from my iPhone using Tapatalk
__________________
04.5 CC/SB LLY SLT
DJM/McGaughy 2/4 drop,BigDipper Stage IV Trans kit!w/precision converter,S472 single turbo,Tuned by Tony Martino(moonshine)
12.95@103.5 1.79 60'(stock turbo)
Reply With Quote
  #5  
Old 07-24-2012, 10:41 AM
DuramaxPowered's Avatar
DuramaxPowered DuramaxPowered is online now
Pushing my luck....
 
Join Date: Jan 2008
Location: Monroe, MI
Truck: 07.5 GMC Sierra
Engine: LMM
Transmission: Automatic
Posts: 876
Default

My LMM has done this since it was new. I have 92k miles on it without problems. I loaded a 500+RWHP tune at 2K miles, compound turbos at 26K.

sent from my LG "Stupid" phone, using Tapatalk
__________________
07.5 LMM CC/SB 4wd
Compound Turbos - S475/stock
Exergy 100% over sticks
PPE Dualfuelers
Reply With Quote
  #6  
Old 07-24-2012, 11:09 AM
07keo02's Avatar
07keo02 07keo02 is offline
Hotrodder
 
Join Date: Oct 2011
Location: Dodge city, KS
Posts: 208
Default

I had this problem for a while too with my lb7. I found my crank pin was bent so I fixed that but to my surprise it still had a slight shake at idle. One thing I was always curious about that could cause a slight imbalance at idle is the fact the drivers side manifold is so restricted compared to the passenger side. I have read some people's truck idled smoother after doing a full bore manifold. I know it's a long shot to be the problem but just a thought.

Last edited by 07keo02; 07-24-2012 at 11:14 AM.
Reply With Quote
  #7  
Old 07-24-2012, 11:19 AM
07keo02's Avatar
07keo02 07keo02 is offline
Hotrodder
 
Join Date: Oct 2011
Location: Dodge city, KS
Posts: 208
Default

I should add that I think the stock mounts (atleast mine) allow a lot of travel. I upgraded to the MA mounts and now it's more of a slight buzz than a shake. I was concerned of vibrations after the MA mounts because they're more solid but actually made it smoother for me. If I had the money right now I would try an LML manifold as I'm very curious to see if it would smooth out the idle at all.
__________________
2003 Silverado 2500LS CCSB 4x4 ZF6 (Sold)
------------------------------------------
EFI Live, Dual Nicktane adapters with CAT water separator and 2 micron filter, Raptor 150 Lift Pump with check valve bypass, Stock straight pipe, SBC dual disc, MA Engine and Trans Mounts, MA Pump Rub Kit, Profab Intake Horn, Roadmaster active suspension, Moog pitman/idler/support, cognito support kit, Rare parts tie rods, Intake heater delete, Kennedy high idle and airbox mod

Last edited by 07keo02; 07-24-2012 at 11:25 AM.
Reply With Quote
  #8  
Old 07-24-2012, 04:46 PM
GeneralTJI's Avatar
GeneralTJI GeneralTJI is offline
Turbo Todd
 
Join Date: May 2010
Location: Colorado
Truck: EC/SB 4x4
Engine: LBZ
Transmission: Automatic
Posts: 1,311

Default

I thought the TC can cause a vibration at idle too. I know triple discs are more prone to this, but my DPC single created a slight vibration that cycles at idle...
__________________
2006 4x4 ecsb 6spd: Self built / tuned sideways s366 setup | DPC Converter / ATS co-pilot | hood stack | homebuilt lowering setup w/coilovers | Kennedy/BD filter | 951's | 250psi inj | Autometer/ISSpro | deep pan | sleeves | roll pan
12.61 @ 105.6mph - 5800ft (stock trans) this pass video

Parted out my car for a Pilot's License!!! Best decision I've made in a long time!
GravityKnightFlying
Reply With Quote
  #9  
Old 07-24-2012, 08:26 PM
blk smoke lb7's Avatar
blk smoke lb7 blk smoke lb7 is offline
<-----Lots of green $
 
Join Date: Nov 2010
Location: belvidere,ill
Truck: cc/sb
Engine: lb7
Transmission: Automatic
Posts: 6,357
Default

I have rdl manifolds and uppipes so i dont believe thats going to make a differance as mine is still doing it
__________________
04 LB7 CC/SB EFI live, S366,S483 , Born again 08/10/2011 11.64@117
Some wicked tuning by Bo-Bo (Bob olson) Thx Bob

Quote:
Originally Posted by flyinelvis11
i'll let you use anything i got except my wife and my truck; it's too easy to throw a rod in either one):h
Quote: Carter 44
Boost is like a hot girl with an STD...you know you want to hit it but your afraid of the consequences
rollncoal07:Twining is wining
Quote:
Originally Posted by McRat View Post

You come off as a Timeshare Condo salesman on this site.

If you were helping folk with problems, or asking for input on your problems, it might be different, but from where I see, you are only a little different than the Russian spammers selling iPads that we delete.

Act like more of a human, and less like a spambot, and you'd probably catch less heat. This is "family", and it's our corner bar, and a group of guys with grease all over them leaning over fenders of somebodies truck that ain't making the right boost.

It's also one of few sites with more hardcore wrenches and racers than wannabees.

You're welcome to be a member here, and post about your build, but don't expect people to shower you with roses yet. That comes with seat time on the site, and on the track.
Reply With Quote
  #10  
Old 07-24-2012, 09:17 PM
07keo02's Avatar
07keo02 07keo02 is offline
Hotrodder
 
Join Date: Oct 2011
Location: Dodge city, KS
Posts: 208
Default

Quote:
Originally Posted by blk smoke lb7 View Post
I have rdl manifolds and uppipes so i dont believe thats going to make a differance as mine is still doing it
Yeah I figured it wouldn't be that easy I had just read a review where a guy said his truck idled smoother after a full bore manifold so it was a thought. I thought it might of been from my single mass flywheel but it's obviously happening in allison trucks too. The only other thing I had read was a bad belt tensioner can cause a shake as well but mine was replaced and its bearing was shot and I saw no difference.
__________________
2003 Silverado 2500LS CCSB 4x4 ZF6 (Sold)
------------------------------------------
EFI Live, Dual Nicktane adapters with CAT water separator and 2 micron filter, Raptor 150 Lift Pump with check valve bypass, Stock straight pipe, SBC dual disc, MA Engine and Trans Mounts, MA Pump Rub Kit, Profab Intake Horn, Roadmaster active suspension, Moog pitman/idler/support, cognito support kit, Rare parts tie rods, Intake heater delete, Kennedy high idle and airbox mod
Reply With Quote
  #11  
Old 07-24-2012, 09:34 PM
arneson's Avatar
arneson arneson is offline
Hotrodder
 
Join Date: Aug 2011
Location: stoughton, wisconsin
Truck: cc/sb
Engine: LBZ
Transmission: Automatic
Posts: 2,142

Default

Vibrations from what or where are u noticing it? I cant say i have ever had a vibration. Idles smooth and doesnt change. Im super picky and pick up on noises easy. I hate them. But im kinda lost on this one being there are so many of u guys having this issue. I have triple disc, twins, ect and dont notice a thing?
__________________
2007 chevy classic ccsb 4x4 ltz
5in straight pipe
Efi live
Built Stage v trans with georend converter
Allseason centerlink support and fabtech tierods
Mpi compounds(s480)
Street scene Roll pan
Bigchevyhitch custom receiver hitch and sled stops
Built motor coming soon
DIESELX
Reply With Quote
  #12  
Old 07-24-2012, 10:22 PM
07keo02's Avatar
07keo02 07keo02 is offline
Hotrodder
 
Join Date: Oct 2011
Location: Dodge city, KS
Posts: 208
Default

Quote:
Originally Posted by arneson View Post
Vibrations from what or where are u noticing it? I cant say i have ever had a vibration. Idles smooth and doesnt change. Im super picky and pick up on noises easy. I hate them. But im kinda lost on this one being there are so many of u guys having this issue. I have triple disc, twins, ect and dont notice a thing?
Mine was more of a slight shake, like something out of balance. Could see the engine move side to side at an idle and my shifter (zf-6) was wobbling back and forth more than usual. Still did this with a new balancer/pin, new injectors and new fpr. What fixed it for me was the ma mounts. Obviously they didnt fix an unbalance but are more solid than stock and dont allow the engine to move much and in turn the shifter stays put.
__________________
2003 Silverado 2500LS CCSB 4x4 ZF6 (Sold)
------------------------------------------
EFI Live, Dual Nicktane adapters with CAT water separator and 2 micron filter, Raptor 150 Lift Pump with check valve bypass, Stock straight pipe, SBC dual disc, MA Engine and Trans Mounts, MA Pump Rub Kit, Profab Intake Horn, Roadmaster active suspension, Moog pitman/idler/support, cognito support kit, Rare parts tie rods, Intake heater delete, Kennedy high idle and airbox mod
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors