Duramax Diesels Forum Truck of the Week
  #1  
Old 03-09-2012, 04:32 AM
Schwinn68's Avatar
Schwinn68 Schwinn68 is offline
little gearhead
 
Join Date: Jan 2008
Location: Minooka IL
Truck: 05 chevy
Engine: LLY
Transmission: Automatic
Posts: 644
Default rear pinion yoke

I've been having problems since last summer after I broke the pinion yoke and driveshaft. When that happened, I put on a new 1480 rear yoke, brand new driveshaft, new center link and tie rods. The truck had a four wheel alignment done and it came back better than factory specs.

The problem is, the truck developed a vibration at about 25 miles an hour and over 60. This happened after daily driving the truck only. I jacked up the rear of the truck and found I could move the drive shaft side to side in the rear yoke. It seems as if the yoke is stretching out and not holding the u joint tight allowing movement. I called Randy's ring and pinion as that's where I bought the yoke and they sent me a new one and warrantied the other. This one lasted about 2 weeks until it started doing the same thing.

I don't know what is causing these yokes to wear out but I'm open to suggestions. Having this vibration really takes the fun out of driving the truck and with camping season coming up I'm afraid it will only get worse.

I'm looking for suggestions on what could be causing the yoke to loosen up and cause the vibration. thanks
__________________
Ben

05 LLY Alli
the "Dream Crusher"

Proud member of Pipefitters Local 597
certified mig tig and stick pipe welder

thanks to Bobo_Team Twisted_Danville Performance_Big Dipper_Sandwich Crew and Todd
Reply With Quote
  #2  
Old 03-09-2012, 05:40 AM
blk smoke lb7's Avatar
blk smoke lb7 blk smoke lb7 is online now
<-----Lots of green $
 
Join Date: Nov 2010
Location: belvidere,ill
Truck: cc/sb
Engine: lb7
Transmission: Automatic
Posts: 6,373
Default

Hey Ben not sure if this is of any help but a friend of mine was replacing u joints the other day and he had it all tore apart again and i asked why and he stated that the ujoint was wrong and i said how could that be.He said the joint was a little to tight it squeaked when you turn it,he called the local drive shaft shop and they said he got the wrong joint it happens all the time and that you almost have to order the ujoint from your vin to get the right 1.Maybe you got the wrong yoke or joint???
__________________
04 LB7 CC/SB EFI live, S366,S483 , Born again 08/10/2011 11.64@117
Some wicked tuning by Bo-Bo (Bob olson) Thx Bob

Quote:
Originally Posted by flyinelvis11
i'll let you use anything i got except my wife and my truck; it's too easy to throw a rod in either one):h
Quote: Carter 44
Boost is like a hot girl with an STD...you know you want to hit it but your afraid of the consequences
rollncoal07:Twining is wining
Quote:
Originally Posted by McRat View Post

You come off as a Timeshare Condo salesman on this site.

If you were helping folk with problems, or asking for input on your problems, it might be different, but from where I see, you are only a little different than the Russian spammers selling iPads that we delete.

Act like more of a human, and less like a spambot, and you'd probably catch less heat. This is "family", and it's our corner bar, and a group of guys with grease all over them leaning over fenders of somebodies truck that ain't making the right boost.

It's also one of few sites with more hardcore wrenches and racers than wannabees.

You're welcome to be a member here, and post about your build, but don't expect people to shower you with roses yet. That comes with seat time on the site, and on the track.
Reply With Quote
  #3  
Old 03-09-2012, 06:19 AM
Schwinn68's Avatar
Schwinn68 Schwinn68 is offline
little gearhead
 
Join Date: Jan 2008
Location: Minooka IL
Truck: 05 chevy
Engine: LLY
Transmission: Automatic
Posts: 644
Default

The driveshaft was all new and included two new u joints which were all 1480 series. The yoke is an aam 1480 yoke. I've had three different ujoints in there including the one that came with the new shaft and still have the same problem. The guy at randy's has been very helpful with this but says he hasn't seen this issue before. He thought maybe I had a vibration in the driveline somewhere that was causing this.
__________________
Ben

05 LLY Alli
the "Dream Crusher"

Proud member of Pipefitters Local 597
certified mig tig and stick pipe welder

thanks to Bobo_Team Twisted_Danville Performance_Big Dipper_Sandwich Crew and Todd
Reply With Quote
  #4  
Old 03-09-2012, 06:19 AM
Bonestock's Avatar
Bonestock Bonestock is offline
Hotrodder


 
Join Date: Aug 2010
Location: Worland Wy
Truck: CC/LB
Engine: LMM
Transmission: Automatic
Posts: 1,084

Default

Quote:
Originally Posted by blk smoke lb7 View Post
Hey Ben not sure if this is of any help but a friend of mine was replacing u joints the other day and he had it all tore apart again and i asked why and he stated that the ujoint was wrong and i said how could that be.He said the joint was a little to tight it squeaked when you turn it,he called the local drive shaft shop and they said he got the wrong joint it happens all the time and that you almost have to order the ujoint from your vin to get the right 1.Maybe you got the wrong yoke or joint???
Ya make sure if you have a 1480 ujoint that you have a 1480 yoke.
__________________
Suncoast by me. Precision ML Billet stator sled puller 2300 stall. Stock Turbo / Stock Fuel for now.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors