Duramax Diesels Forum Truck of the Week
  #1  
Old 06-22-2017, 12:48 PM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 2,726

Default 4.6l explorer trans

Hopefully mike sees this, haven't got any help anywhere else and I'm lost,
02' explorer 4.6 5 speed, always been flushed in 30k intervals, changed the first filter at 120k when the pump whine started, filter fixed that, serviced again at 150k, never had an issue before out of it.

So, last month when I first leave the house when cars cold, it slipped in second gear going uphill, not all the time and not a lot, had to pay attention to feel it.

Two weeks ago I put 490 miles on it off and on for work, drove home to see the baby and I stopped to get gas, left car run, went to leave and it started.

When it shifts from 1st to 2nd, it's slow and slips bad, once it's in 2nd gear it's fine, then the 2nd gear to 3rd gear shift is very harsh, slams into gear, 3-4 shift is perfect, 4-5 shift is perfect.

It has 182k and is due for service, not sure if it just needs the pcm reset for the 100gh time and a service or if I need to finally build the trans.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles-FOR SALE/Waiting on a new motor

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #2  
Old 06-22-2017, 02:29 PM
lutzjk913's Avatar
lutzjk913 lutzjk913 is offline
Hotrodder
 
Join Date: May 2010
Location: groveport, ohio
Posts: 558
Default

I don't know if it would be worth rebuilding or replacing.

I can give you a hell of a deal on a reman Ford unit through my work if your interested.
__________________
Joe
2008 CCLB LT2 DURAMAX LMM
13.44 @ 98.69
Reply With Quote
  #3  
Old 06-22-2017, 05:59 PM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 2,726

Default

I don't either, car is cherry minus the rockers, I bought her a brand new Legacy so I was using it for a rig ride, didn't even make it a whole hitch, go figure lol.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles-FOR SALE/Waiting on a new motor

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #4  
Old 06-23-2017, 04:55 PM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 2,726

Default

Quote:
Originally Posted by lutzjk913 View Post
I don't know if it would be worth rebuilding or replacing.

I can give you a hell of a deal on a reman Ford unit through my work if your interested.
How much can you get a ford reman for? Jenkins quoted me 4 grand for one last year, told them 4 of those cars aren't worth that.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles-FOR SALE/Waiting on a new motor

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #5  
Old 06-23-2017, 07:47 PM
lutzjk913's Avatar
lutzjk913 lutzjk913 is offline
Hotrodder
 
Join Date: May 2010
Location: groveport, ohio
Posts: 558
Default

Quote:
Originally Posted by WVRigrat05 View Post
How much can you get a ford reman for? Jenkins quoted me 4 grand for one last year, told them 4 of those cars aren't worth that.
Shoot me the vin on it and your number and I'll check it out tomorrow.
__________________
Joe
2008 CCLB LT2 DURAMAX LMM
13.44 @ 98.69
Reply With Quote
  #6  
Old 06-25-2017, 12:39 PM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 2,726

Default

Hey Joe, I reset the PCM with the wire trick for the 4th time this year. Idle is back to normal and trans shifts perfect, so I'm guessing I need a new computer.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles-FOR SALE/Waiting on a new motor

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #7  
Old 06-25-2017, 02:15 PM
lutzjk913's Avatar
lutzjk913 lutzjk913 is offline
Hotrodder
 
Join Date: May 2010
Location: groveport, ohio
Posts: 558
Default

Glad it worked out.
__________________
Joe
2008 CCLB LT2 DURAMAX LMM
13.44 @ 98.69
Reply With Quote
  #8  
Old 06-25-2017, 04:40 PM
Mike L.'s Avatar
Mike L. Mike L. is offline
Got Sheep?
 
Join Date: Aug 2006
Location: Disneyland, CA
Posts: 14,214
Default

I am leery of it not coming back.
__________________
Shop 714 870 7300
Cell 310 918 9678

Tuned by Idaho Rob.
Reply With Quote
  #9  
Old 06-25-2017, 05:57 PM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 2,726

Default

I am too mike, I've had to reset the pcm several times for other issues like high idle and fuel trim issues.

Here's why I THINK the PCM is bad- this spring, wife calls raising hell said car was idling at 3 grand, I thought ok, idle control valve is bad again, so I changed it with no change,(returned part), then I replaced the idle position sensor, again no change.
I reset the PCM and bam, car idled at 650 just like it should, been fine since.

So... I know these bands get loose and the solenoids go out, so I was like it's probably one of the two. I have never had one hiccup out of this trans, so it seemed odd it just came out of nowhere.
That's why I reset the PCM and it's fine again, after relearning the shifts it's back to crisp and tight (for now). I am going to change filter and flush trans as it's been almost 30k.

Mike is there anything I can look at or for or change while the pan is off?? I'm gonna change the computer just because this is the fourth random issue I've had with 3 different things, just because it's the only electrical part I can change that has not been changed.

If the trans starts acting up again, what should I do, build it or buy a ford reman....or junk the car and buy something else.(hate to junk it as it's been paid for for 9 years and is in great shape, like real nice shape)
I changed out the
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles-FOR SALE/Waiting on a new motor

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors