Duramax Diesels Forum Truck of the Week
  #1  
Old 10-13-2017, 02:17 PM
Enigma's Avatar
Enigma Enigma is offline
FNG
 
Join Date: Feb 2008
Posts: 18
Default No radio while running

Have an unusual problem, thus far my forum surfing on many a site hasn't led me to a fix. Basically title says it, my radio 'dies' about 1/2 a second after I start the truck. Put the truck in aux, I have audio, put the truck in 'run' I have audio, soon as I actually start the truck though and the key returns to the 'run' position within about half a second the audio just fades out. It's a Bose factory system if that helps, only mod is EFI live DSP5 switch. Love the truck but the hour and a half drive to work with only turbo whine and the injectors gettin tired at just over 250k miles gets a little weary, hoping someone can point me in the right direction.

Many thanks,
__________________
"never share a foxhole with anyone braver than you are"

05' GMC 2500HD LLY
Bridgestone Revo 265/75R16's
EFILive
Summit 4" exhaust (kitty ran away during install)
EGR blocked (exhaust belongs in my tail pipe, not my intake )
Reply With Quote
  #2  
Old 11-22-2017, 05:02 PM
Enigma's Avatar
Enigma Enigma is offline
FNG
 
Join Date: Feb 2008
Posts: 18
Default

Hate bumping my own thread, took it to a local radio shop figuring I could get an aftermarket put in. I requested that the installer ensure the steering wheel buttons would remain working, with that the installer said that as it's not currently functioning he coulnd't guarantee the radio would work with steering wheel controls. I don't fault the guy. He's just an installer, not really a troubleshooter so again I'm kinda stuck looking on the WWW for answers just hoping someone has run into this or has an idea I can try.
__________________
"never share a foxhole with anyone braver than you are"

05' GMC 2500HD LLY
Bridgestone Revo 265/75R16's
EFILive
Summit 4" exhaust (kitty ran away during install)
EGR blocked (exhaust belongs in my tail pipe, not my intake )
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:24 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors