Duramax Diesels Forum Truck of the Week
  #1  
Old 04-18-2012, 08:10 PM
BigDMax05's Avatar
BigDMax05 BigDMax05 is offline
Peanut butter and ladies!
 
Join Date: Feb 2009
Location: Indiana
Posts: 334

Default zf6 question?

I am having trouble with the south bend clutch in my truck. Its an 02 with a SB DD and about every two weeks I am flushing new fluid through the clutch cylinder cause it will black it out. This last time I did it there was heavier black sediment laying in the bottom of the cup after I flushed new fluid through it. The clutch never has disengaged all the way when I press the pedal but its far enough to get it into gear just takes a second for it to fall into gear. Sometimes when Im pulling up to a stop with the pedal pressed in the clutch will momentarily reengage and then kick back out or at times if im idling along it will just stick and not separate at all. The clutch holds just fine and doesnt slip a bit. It seems to me the line is coming apart from the inside and it is maybe bulging when I press the pedal down. Not sure on this but it seems feesable. After I flush new fluid in it it will work somewhat better for a few days and then go back to shit and I will have to flush it again. Has anyone else had trouble like this? thanks in advance mike
__________________
2017 HD FLHXS Laguna orange, blackout kit, Stg 1

06 GMC RC dually 4x4, it's resting!

01 GMC 2500hd ext long 4x4 350k on the clock

81 malibu, 496bbc/400 turbo

Reply With Quote
  #2  
Old 04-20-2012, 01:31 PM
BigDMax05's Avatar
BigDMax05 BigDMax05 is offline
Peanut butter and ladies!
 
Join Date: Feb 2009
Location: Indiana
Posts: 334

Default

Bump
__________________
2017 HD FLHXS Laguna orange, blackout kit, Stg 1

06 GMC RC dually 4x4, it's resting!

01 GMC 2500hd ext long 4x4 350k on the clock

81 malibu, 496bbc/400 turbo

Reply With Quote
  #3  
Old 05-02-2012, 07:17 AM
jon5212 jon5212 is offline
Hotrodder
 
Join Date: Oct 2010
Posts: 119
Default

Did you have the slave cylinder replaced when the clutch went in? How does the hydraulic line look? Is it leaking at all?
__________________
2001 ECSB ZF-6, Autometer 60 PSI Boost/2000 Pyro, DSP5 by Brayden, ADII 165, PPE boost valve, RDL intake horn, SB double Ceramic. Dyno from NHDRA 2010 460+ RWHP/ 960+ RWTQ, with a slipping single disc
Reply With Quote
  #4  
Old 05-02-2012, 07:54 AM
BigDMax05's Avatar
BigDMax05 BigDMax05 is offline
Peanut butter and ladies!
 
Join Date: Feb 2009
Location: Indiana
Posts: 334

Default

Quote:
Originally Posted by jon5212 View Post
Did you have the slave cylinder replaced when the clutch went in? How does the hydraulic line look? Is it leaking at all?
From what I was told when I bought the truck they said it had a new slave installed. The line leaks no fluid at all.
__________________
2017 HD FLHXS Laguna orange, blackout kit, Stg 1

06 GMC RC dually 4x4, it's resting!

01 GMC 2500hd ext long 4x4 350k on the clock

81 malibu, 496bbc/400 turbo

Reply With Quote
  #5  
Old 05-22-2012, 12:20 AM
s3gulit's Avatar
s3gulit s3gulit is offline
Teh Farmer
 
Join Date: Dec 2008
Location: Illinois
Posts: 173
Default

similar issues here with my SB-DDMAX kit put in in feb. Put new slave and master on when it was tore apart.

Clutch holds, but can sometimes be an issue to get into gear still, especially after longer drives. Pedal gets stiff but doesn't slip a bit. Kind of lost really as i checked all lines yesterday and not a drop was found nor was there a loose connection.
__________________
[CENTER]2006 RCLB | DMAX | EGR Plate | PPE | Silverline | Cobalt Boost + EGT

2000 RCSS, 4.8 |5spd | VHP Cam | ASP Pulley's | LS1 Fans | LT's | ORY | Ported TB | 2/4 Hotchkis


Reply With Quote
  #6  
Old 05-23-2012, 08:38 AM
BigDMax05's Avatar
BigDMax05 BigDMax05 is offline
Peanut butter and ladies!
 
Join Date: Feb 2009
Location: Indiana
Posts: 334

Default

Quote:
Originally Posted by s3gulit View Post
similar issues here with my SB-DDMAX kit put in in feb. Put new slave and master on when it was tore apart.

Clutch holds, but can sometimes be an issue to get into gear still, especially after longer drives. Pedal gets stiff but doesn't slip a bit. Kind of lost really as i checked all lines yesterday and not a drop was found nor was there a loose connection.
I noticed that mine gets worse when hot. Also the warmer it gets the more likely it is to disengage then briefly reengage and disengage when pushing in the pedal in when coming to a stop. Hope someone chimes in that has an idea.
__________________
2017 HD FLHXS Laguna orange, blackout kit, Stg 1

06 GMC RC dually 4x4, it's resting!

01 GMC 2500hd ext long 4x4 350k on the clock

81 malibu, 496bbc/400 turbo

Reply With Quote
  #7  
Old 05-29-2012, 07:43 PM
02DMAXONT's Avatar
02DMAXONT 02DMAXONT is offline
The Situation
 
Join Date: Sep 2010
Location: Erin, Ont
Posts: 5
Default

hey make sure you are using a super high temp dot 4 brake fluid (well over 550) on long drives low temp brake fluid will boild in the slave cylinder. Also make sure there is no play in the pushrod at the pedal.. if you need anymore help with these clutch systems im glad to help
__________________
02 LB7/ZF-6 Ext/Short box 4x4 double disk South bend Clutch Efi live
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors