Duramax Diesels Forum Truck of the Week
  #5641  
Old 01-16-2018, 08:12 AM
OregonDMAX's Avatar
OregonDMAX OregonDMAX is offline
NOT IN OREGON
 
Join Date: Apr 2013
Location: Goodyear, AZ
Posts: 3,383

Default

dang, you the man. I was just looking yesterday for boots for my stock CV, my brand new Napa CV took a shit about a week after I installed it. thanks!
__________________
Sean
02 CCSB
Moonshine tunes, MikeL trans, Exergy Sportsman, 4/6 drop, LML 20's/420's
Reply With Quote
  #5642  
Old 01-16-2018, 09:08 AM
SoCalMike's Avatar
SoCalMike SoCalMike is online now
Hotrodder
 
Join Date: Dec 2010
Location: SoCal
Posts: 545
Default

No problem guys. Glad I can contribute something to this community.
__________________
2007 LBZ Crew Cab 4x4
Transmission built by inglewoodtransmission.com
atptrucks.com
Reply With Quote
  #5643  
Old 01-16-2018, 01:33 PM
OregonDMAX's Avatar
OregonDMAX OregonDMAX is offline
NOT IN OREGON
 
Join Date: Apr 2013
Location: Goodyear, AZ
Posts: 3,383

Default

Did a drain and full on the trans and replaced the sump filter, first time since Mike built it in 2015. Probably not even 20k on it but I've done a handful of spin on filters and the fluid still looked good. Not sure what this shit is it almost looks like broken down paper gasket material but I doubt it. Any thoughts...

Also wtf Mike you use non Allison sump filters made in China... What gives...
Attached Images
File Type: jpg rps20180116_133340.jpg (99.7 KB, 27 views)
__________________
Sean
02 CCSB
Moonshine tunes, MikeL trans, Exergy Sportsman, 4/6 drop, LML 20's/420's

Last edited by OregonDMAX; 01-16-2018 at 01:53 PM.
Reply With Quote
  #5644  
Old 01-16-2018, 01:49 PM
OregonDMAX's Avatar
OregonDMAX OregonDMAX is offline
NOT IN OREGON
 
Join Date: Apr 2013
Location: Goodyear, AZ
Posts: 3,383

Default

Trans clunks going into drive and reverse when cold after first firing it up, even if I wait a minute it still does it but just once. If the truck sits for a week or longer it clunks really bad and takes alot of throttle to get it to move almost like an old th400 with bad converter drain back

Fluid level was good but I've had to add fluid a few times for being low but it's not leaking into the tcase or radiator or on the ground so I don't know where it's going.
__________________
Sean
02 CCSB
Moonshine tunes, MikeL trans, Exergy Sportsman, 4/6 drop, LML 20's/420's
Reply With Quote
  #5645  
Old 01-16-2018, 01:53 PM
Chevy1925's Avatar
Chevy1925 Chevy1925 is offline
don't know sh!t about IFS

 
Join Date: Oct 2009
Location: Phoenix Az
Posts: 13,622

Default

you probably do have bad converter drain back. mine would do the same after sitting for a week but not the clunk. thats not a good looking filter though... may want to ask mike his thoughts.
__________________
James

02 LL7 2500HD CC/LB dmax/alli "The Limo"

BIG THANKS TO: Mike L, Steve, Trent, Guy, Dan, Ruben, Josh H, Scott, Brian and everyone else who has put a hand in to help me.

best time to date: 12.39

motor died/bent rods = 3/11/11
back from the dead 7:04pm 4/9/2012

Limo is back in the garage, now driving a built chevy tracker
Tailgate Crew Member #4
Reply With Quote
  #5646  
Old 01-16-2018, 01:56 PM
OregonDMAX's Avatar
OregonDMAX OregonDMAX is offline
NOT IN OREGON
 
Join Date: Apr 2013
Location: Goodyear, AZ
Posts: 3,383

Default

Quote:
Originally Posted by Chevy1925 View Post
you probably do have bad converter drain back. mine would do the same after sitting for a week but not the clunk. thats not a good looking filter though... may want to ask mike his thoughts.
Hard miles but still less than 20k since build, didn't change fluid because it looked and smelled great.
I do spin on every 5k
__________________
Sean
02 CCSB
Moonshine tunes, MikeL trans, Exergy Sportsman, 4/6 drop, LML 20's/420's
Reply With Quote
  #5647  
Old Yesterday, 09:47 PM
malibu795's Avatar
malibu795 malibu795 is offline
misspeelleerr

 
Join Date: Apr 2007
Location: in the buckeye state
Posts: 7,166
Default

Loaned out the rear axle and 19.5 tires to a friend and fellow hotshot guy, seams he managed to tweak the housing on his, and it finally had catastrophic failure. After chasing a vibration at 70mph, For 18 months or so.



Gues I played hero today
__________________
Adam
mispeeling wrods n a thraed nere u
07.5 3500hd RCLB LMM GT4088R, 4.56 gears 225/70/19.5 efi live 478k broke block
99 FL60 8.3 12v 13sp
Quote:
smooth seas never made a skillfull salior
Reply With Quote
  #5648  
Old Today, 12:21 AM
DAVe3283's Avatar
DAVe3283 DAVe3283 is offline
Heavy & Slow



 
Join Date: Sep 2009
Location: Boise, ID, USA
Posts: 2,531

Default

Got the AutoTrac transfer case conversion done on my Suburban! Input shaft out of the 263XHD, as well as the chain and sprockets. Used the stock output shaft (plenty big, and plays nice with the clutch assembly).

It works awesome! Has the slightest preload (you can feel a tiny drag when turning sharp, but not enough to stop you, just a hint), and comes on hard at any hint of wheelspin. I'm thrilled with this setup!

Sent from my Cat S60 using Tapatalk
__________________

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -7. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors