Duramax Diesels Forum Truck of the Week
  #16  
Old 02-16-2017, 12:23 PM
Dan@PPE's Avatar
Dan@PPE Dan@PPE is offline
Diesel Enthusiast
 
Join Date: Aug 2006
Location: So Cal.
Posts: 2,570

Default

Have you verified the lift pump pressure recently?
__________________
2500HD CC/SB LB7 2 Wheel drive 950+ RWHP
11.17@126 in the 1/4 with a 7.2x@100 in the 1/8th.
NEW BEST in the 1/8th 6.95@102, 10's Here I come!!

2500HD CC/LB LB7 4X4, Towpig

2500HD RC/LB 4X4.............. 9 seconds of fury!!!

Pushing the D to the MAX........
Reply With Quote
  #17  
Old 02-16-2017, 01:21 PM
BLACKMAX1's Avatar
BLACKMAX1 BLACKMAX1 is offline
WAY2EVL
 
Join Date: Jul 2013
Location: VA beach
Posts: 509
Default

Quote:
Originally Posted by TowU4Free View Post
Ill bump this back up, Ive been daily driving my rig lately and recently getting the P0088 code while coming to a stop and the rail does look high on the cts. I have dual PPE pumps, everything is fairly new, im already on my second controller. Will be diagnosing today..
Make sure the power/ground wires have no play and the battery they are hooked up to is good to go. The battery my leads were hooked up to went out and ultimately I put a new battery in, put fingers controller in and swapped the leads to the passenger side battery. I don't think my FPR had anything to do with it now, and everything is working fine.
__________________
07.5 LMM
Tuned by Danville Performance
Danville 72VGT
Exergy 45's
PPE dual fueler
AirDog 150
SSDP Trans, SC1058 converter
HSP Diesel manifolds/up pipes
HSP Diesel intercooler tubes/bridge
Mischimoto intercooler

Reply With Quote
  #18  
Old 02-16-2017, 01:21 PM
TowU4Free's Avatar
TowU4Free TowU4Free is offline
#SecretSquirrel
 
Join Date: Aug 2011
Posts: 448
Default

I have a gauge mounted in cab, sensor mounted at filter head.
__________________
15.5 High Country

SOLD 07.5 LMM "CL1MAXN"
-Detrimental Go-Fast Parts!
7.30@95mph
Thanks To:
Mark At Danville Performance
Evan At Limitless Diesel Performance
Dan At All Out Diesel Performance

Reply With Quote
  #19  
Old 02-16-2017, 01:25 PM
TowU4Free's Avatar
TowU4Free TowU4Free is offline
#SecretSquirrel
 
Join Date: Aug 2011
Posts: 448
Default

interesting, my batterys are a year old and very weak when starting, im getting those tested today today here at work. that would be a nice easy fix since im probably replacing them anyway
__________________
15.5 High Country

SOLD 07.5 LMM "CL1MAXN"
-Detrimental Go-Fast Parts!
7.30@95mph
Thanks To:
Mark At Danville Performance
Evan At Limitless Diesel Performance
Dan At All Out Diesel Performance

Reply With Quote
  #20  
Old 02-16-2017, 01:55 PM
Rancelot211's Avatar
Rancelot211 Rancelot211 is offline
Boyd
 
Join Date: Jan 2015
Location: Ohio
Posts: 851

Default

Quote:
Originally Posted by TowU4Free View Post
Ill bump this back up, Ive been daily driving my rig lately and recently getting the P0088 code while coming to a stop and the rail does look high on the cts. I have dual PPE pumps, everything is fairly new, im already on my second controller. Will be diagnosing today..
Didnt know you were still around bud.
__________________
2007.5 lmm Ccsb: 628hp 1237tq- sold
Reply With Quote
  #21  
Old 02-16-2017, 01:57 PM
Dan@PPE's Avatar
Dan@PPE Dan@PPE is offline
Diesel Enthusiast
 
Join Date: Aug 2006
Location: So Cal.
Posts: 2,570

Default

Quote:
Originally Posted by TowU4Free View Post
I have a gauge mounted in cab, sensor mounted at filter head.
OK will if you need any help, give me a call


Dan
714-985-4825
__________________
2500HD CC/SB LB7 2 Wheel drive 950+ RWHP
11.17@126 in the 1/4 with a 7.2x@100 in the 1/8th.
NEW BEST in the 1/8th 6.95@102, 10's Here I come!!

2500HD CC/LB LB7 4X4, Towpig

2500HD RC/LB 4X4.............. 9 seconds of fury!!!

Pushing the D to the MAX........
Reply With Quote
  #22  
Old 02-17-2017, 09:46 AM
TowU4Free's Avatar
TowU4Free TowU4Free is offline
#SecretSquirrel
 
Join Date: Aug 2011
Posts: 448
Default

Im still here! slight change in my life had other things going on, divorce etc.. Anyway, One battery tested bad, not the one the controller was wired too though. Ill drive it this weekend and see.
__________________
15.5 High Country

SOLD 07.5 LMM "CL1MAXN"
-Detrimental Go-Fast Parts!
7.30@95mph
Thanks To:
Mark At Danville Performance
Evan At Limitless Diesel Performance
Dan At All Out Diesel Performance

Reply With Quote
  #23  
Old 02-17-2017, 10:54 AM
2004LB7's Avatar
2004LB7 2004LB7 is offline
Hotrodder
 
Join Date: Dec 2010
Location: Norcal
Posts: 522

Default

On the duramax, the way it is wires, one bad battery usually means two bad batteries
__________________
2008 Chevrolet 3500HD DRW LTZ
285/75/17 Nitto Dura Grapplers, 4.56 gears, Front and rear ARB lockers, Efi Live tuning by me, Raptor 160 LP, Cognito 4-6 NTB Lift, 4" Exhaust, Built Trans by Mike L.
Reply With Quote
  #24  
Old 02-20-2017, 06:50 AM
TowU4Free's Avatar
TowU4Free TowU4Free is offline
#SecretSquirrel
 
Join Date: Aug 2011
Posts: 448
Default

SO far, the new battery may have fixed the issue.
__________________
15.5 High Country

SOLD 07.5 LMM "CL1MAXN"
-Detrimental Go-Fast Parts!
7.30@95mph
Thanks To:
Mark At Danville Performance
Evan At Limitless Diesel Performance
Dan At All Out Diesel Performance

Reply With Quote
  #25  
Old 02-20-2017, 08:19 AM
c20elephant's Avatar
c20elephant c20elephant is offline
C20ELEPHANT
 
Join Date: Apr 2013
Location: Phoenix, Arizona
Posts: 2,065
Default

Quote:
Originally Posted by TowU4Free View Post
SO far, the new battery may have fixed the issue.
Batteries create a lot of problems, even alternators that are on the way out. I had 2 chaffed wires on mine(not why I changed it), found them after I replaced the alternator with one that has higher output at idle. My balance rates do not bounce around as much, now they're a smooth even transition and the engine seemed to smooth out....

New battery meaning you replaced only one.?
__________________
~Mike~
2006 2500HD EXTENDED CAB LONGBED

Last edited by c20elephant; 02-20-2017 at 08:43 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors