Duramax Diesels Forum Truck of the Week
  #1  
Old 11-15-2017, 08:16 PM
stibuilder's Avatar
stibuilder stibuilder is offline
Hotrodder
 
Join Date: Oct 2016
Location: Snoqualmie, WA
Posts: 172
Default Help! No one can figure out the issue.

This is in no way a dig on the shop working on my truck but a huge request for thoughts on what to do to fix it. Everyone is stumped!

Attached is the work order showing what has been done seems like they have seen exactly what i have seen but haven't been able to figure out whats causing it.

HELP!
Attached Images
File Type: jpg Page1.jpg (163.6 KB, 118 views)
File Type: jpg Page2.jpg (187.9 KB, 95 views)
File Type: jpg Page3.jpg (181.3 KB, 83 views)
File Type: jpg Page4.jpg (189.4 KB, 64 views)
File Type: jpg page5.JPG (194.3 KB, 68 views)
__________________
2007 Kodiak C4500 (quadcab)
Efi Live, FASS 150, EGR Delete, Custom Exhaust, Bunch of Gauges, Tahoe Headlights, Custom Stereo,National Air Seats, Flat bed
^Broke @225,000 cracked piston

New build is 73K Motor, Full EGR Delete, Profab Y Bridge, ARP Studs, 12x12x2 Oil cooler, BAT Sandwich adapter, 12x12x2 trans cooler, Oil Pressure/Temp Gauges, Belly mount Onan 5500w Generator. LDS 30% Overs.

28FT Intech Car trailer

@stibuider
Reply With Quote
  #2  
Old 11-15-2017, 09:57 PM
1FastBrick 1FastBrick is offline
Gearhead
 
Join Date: Dec 2016
Location: Junkyard
Posts: 69
Default

Sounds like there is an electrical issue on #8.

Any chance you have another engine harness to try?
Reply With Quote
  #3  
Old 11-16-2017, 01:03 AM
stibuilder's Avatar
stibuilder stibuilder is offline
Hotrodder
 
Join Date: Oct 2016
Location: Snoqualmie, WA
Posts: 172
Default

Replaced the engine harness with one from another truck already.
__________________
2007 Kodiak C4500 (quadcab)
Efi Live, FASS 150, EGR Delete, Custom Exhaust, Bunch of Gauges, Tahoe Headlights, Custom Stereo,National Air Seats, Flat bed
^Broke @225,000 cracked piston

New build is 73K Motor, Full EGR Delete, Profab Y Bridge, ARP Studs, 12x12x2 Oil cooler, BAT Sandwich adapter, 12x12x2 trans cooler, Oil Pressure/Temp Gauges, Belly mount Onan 5500w Generator. LDS 30% Overs.

28FT Intech Car trailer

@stibuider
Reply With Quote
  #4  
Old 11-16-2017, 03:39 AM
Budneeds2beers's Avatar
Budneeds2beers Budneeds2beers is offline
Aka Mike Honcho....
 
Join Date: Aug 2016
Location: Cali
Posts: 329

Default

Any splices in harness? Maybe something is inducing noise or maybe a grounding issue? Man this is a tuff one.
Reply With Quote
  #5  
Old 11-16-2017, 05:38 AM
1FastBrick 1FastBrick is offline
Gearhead
 
Join Date: Dec 2016
Location: Junkyard
Posts: 69
Default

Ok, have you tried un-plugging the aftermarket stereo equipment and any thing electrical that was not OEM???

Does it have an aftermarket alarm???
Reply With Quote
  #6  
Old 11-16-2017, 06:52 AM
Josh154's Avatar
Josh154 Josh154 is offline
Hotrodder
 
Join Date: Sep 2015
Location: Sioux Falls SD
Posts: 866
Default

And people think Subaru’s are expensive/tough to work on sorry I can’t provide much help hope you get it figured out man.
__________________
08 CCSB LMM - HSP 369sxe kit, 10mm S&S cp3, built trans with suncoast 1058, supporting mods and Danville tuned
Best 1/4 mile
12.86 - 104.92mph
Reply With Quote
  #7  
Old 11-16-2017, 11:46 AM
stibuilder's Avatar
stibuilder stibuilder is offline
Hotrodder
 
Join Date: Oct 2016
Location: Snoqualmie, WA
Posts: 172
Default

We could remove the power from the stereo equipment to see if that changes anything.
__________________
2007 Kodiak C4500 (quadcab)
Efi Live, FASS 150, EGR Delete, Custom Exhaust, Bunch of Gauges, Tahoe Headlights, Custom Stereo,National Air Seats, Flat bed
^Broke @225,000 cracked piston

New build is 73K Motor, Full EGR Delete, Profab Y Bridge, ARP Studs, 12x12x2 Oil cooler, BAT Sandwich adapter, 12x12x2 trans cooler, Oil Pressure/Temp Gauges, Belly mount Onan 5500w Generator. LDS 30% Overs.

28FT Intech Car trailer

@stibuider
Reply With Quote
  #8  
Old 11-17-2017, 01:07 PM
stibuilder's Avatar
stibuilder stibuilder is offline
Hotrodder
 
Join Date: Oct 2016
Location: Snoqualmie, WA
Posts: 172
Default

Bump, looking for suggestions.
__________________
2007 Kodiak C4500 (quadcab)
Efi Live, FASS 150, EGR Delete, Custom Exhaust, Bunch of Gauges, Tahoe Headlights, Custom Stereo,National Air Seats, Flat bed
^Broke @225,000 cracked piston

New build is 73K Motor, Full EGR Delete, Profab Y Bridge, ARP Studs, 12x12x2 Oil cooler, BAT Sandwich adapter, 12x12x2 trans cooler, Oil Pressure/Temp Gauges, Belly mount Onan 5500w Generator. LDS 30% Overs.

28FT Intech Car trailer

@stibuider
Reply With Quote
  #9  
Old 11-17-2017, 02:38 PM
Chevy1925's Avatar
Chevy1925 Chevy1925 is offline
don't know sh!t about IFS

 
Join Date: Oct 2009
Location: Phoenix Az
Posts: 13,516

Default

something is back feeding noise. From everything i have read, the GPCM disconnected should not let the truck start but maybe that is only LMM and up?

i see them testing voltage but have not ohmed the wiring. Mike and i were just discussing this yesterday. a broken wire with one strand still connected will show 12v but you wont be able to carry any amp load to make what ever it is that needs to be triggered, triggered. Amp tester will help here too.

has the TCM been swapped with a known good one?
__________________
James

02 LL7 2500HD CC/LB dmax/alli "The Limo"

BIG THANKS TO: Mike L, Steve, Trent, Guy, Dan, Ruben, Josh H, Scott, Brian and everyone else who has put a hand in to help me.

best time to date: 12.39

motor died/bent rods = 3/11/11
back from the dead 7:04pm 4/9/2012

Limo is back in the garage, now driving a built chevy tracker
Tailgate Crew Member #4
Reply With Quote
  #10  
Old 11-17-2017, 03:08 PM
Hambone's Avatar
Hambone Hambone is offline
Always learning
 
Join Date: Jan 2016
Location: Florida
Posts: 195
Default

Both my Lly and LBZ have drivin without the gcpm so must be Lmm up
__________________
2017 2500 CC/LB "L5P" WT

2005 2500 CC/SB "LLY" LTZ
Typical mods for Longevity
awaiting stuff to go BooM then replace with more go fast parts!

And a few other retired Duramax's
06 360k aka Hog truck
07 320k aka Shop truck
07 340k Flatbed spare welding rig
Reply With Quote
  #11  
Old 11-17-2017, 03:25 PM
Chevy1925's Avatar
Chevy1925 Chevy1925 is offline
don't know sh!t about IFS

 
Join Date: Oct 2009
Location: Phoenix Az
Posts: 13,516

Default

Quote:
Originally Posted by Hambone View Post
Both my Lly and LBZ have drivin without the gcpm so must be Lmm up
good to know!
__________________
James

02 LL7 2500HD CC/LB dmax/alli "The Limo"

BIG THANKS TO: Mike L, Steve, Trent, Guy, Dan, Ruben, Josh H, Scott, Brian and everyone else who has put a hand in to help me.

best time to date: 12.39

motor died/bent rods = 3/11/11
back from the dead 7:04pm 4/9/2012

Limo is back in the garage, now driving a built chevy tracker
Tailgate Crew Member #4
Reply With Quote
  #12  
Old 11-17-2017, 04:11 PM
SickLL7Crenshaw's Avatar
SickLL7Crenshaw SickLL7Crenshaw is offline
Billy The Kid
 
Join Date: Mar 2013
Location: Fort Sumner, NM
Posts: 911

Default

LMM will still start with GPCM disconnected, or the truck I was chasing voltages problems with it disconnected.
__________________
Blake
SOLD: 05 LLY CC/SB 140k 11.18@123.7 stock/480
01 LB7 EC/SB 302k 11.61@116.8 69sxe stock motor
Tuned by Unleashed Duramax Tuning
Crenshaw Ranch, LLC. 8LB7s, 7LLYs, 1LBZ , 2LMMs, 1L5P
Thanks to Evan@Limitless, yellowchevy, and Henry@COTNP
Reply With Quote
  #13  
Old 11-17-2017, 04:58 PM
Wturnbo Wturnbo is offline
FNG
 
Join Date: Mar 2017
Location: St michaels Az
Posts: 21
Default

Buying new GPCM wondering if they need to be programmed to the truck?
__________________
2006 lbz GMC 2500HD SLT 4x4 KN intake straight piped.

https://www.instagram.com/p/BbNDs6dH...bRnAcYIawGz00/

1990 f150 302 single cab long bed
Reply With Quote
  #14  
Old 11-17-2017, 10:56 PM
stibuilder's Avatar
stibuilder stibuilder is offline
Hotrodder
 
Join Date: Oct 2016
Location: Snoqualmie, WA
Posts: 172
Default

This truck has a new GPCM that was programmed by the dealer to the truck since it kept producing a CEL for it. I could have them try running it without a TCM. Wondering if its worth the money for the compression test at this point? A friend has been comparing data from his Kodiak same year to logs to mine and he says my truck is flipping between 6 tables trying to run, and the fuel pressure is surging 500PSI compared to his truck that runs exactly the commanded fuel pressure.

In the fuel rails I have the two PPE race valves and both rails have the ported fuel rail fitting.

Electrical keeps popping up but having a hard time getting a good place to start.
__________________
2007 Kodiak C4500 (quadcab)
Efi Live, FASS 150, EGR Delete, Custom Exhaust, Bunch of Gauges, Tahoe Headlights, Custom Stereo,National Air Seats, Flat bed
^Broke @225,000 cracked piston

New build is 73K Motor, Full EGR Delete, Profab Y Bridge, ARP Studs, 12x12x2 Oil cooler, BAT Sandwich adapter, 12x12x2 trans cooler, Oil Pressure/Temp Gauges, Belly mount Onan 5500w Generator. LDS 30% Overs.

28FT Intech Car trailer

@stibuider
Reply With Quote
  #15  
Old 11-18-2017, 06:54 AM
jlawles2 jlawles2 is offline
Hotrodder
 
Join Date: Jan 2010
Location: Danbury, TX
Posts: 715
Default

PPE Race valves might not be seating correctly on the left side. At high commanded rail pressure its leaking.
__________________
Silver Birch Metallic 2004.5 GMC K2500HD with 265/75's
Banks super scoop, tubing, intercooler, and cat back with the IQ on the Window (for now). BD driver side Exhaust manifold.
Airdog 150 on frame rail. Amsoil synthetics for lubrication, and dual Amsoil filters on the driver frame rail. PPE centrifuge install.
EGR blocked. PCV rerouted. Resonator blocked (reinstalled for looks). Bladerunner installed. Dead kitty by MBRP (front pipe) and down tube replaced with the MBRP (heat wrapped from the turbo down to the front pipe).
Performax Gauges by ISSPRO in pod over mirror and overhead console (console pod by PPE). Mike L Transmission.
----Looking to do an onboard air with a set of truck air horns. Want Nathan K5LA's but not in the budget at the moment.----

06 GMC CCSB 2WD LBZ SLT package. Traded for '17 Denali

18 Denali CCSB 2500 4WD Mineral Metallic with Cocoa/Dark Sand Interior
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:13 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors