Duramax Diesels Forum Truck of the Week
  #1  
Old 12-04-2017, 07:02 PM
bluepittsrace's Avatar
bluepittsrace bluepittsrace is offline
bow ties or nothing
 
Join Date: Jan 2014
Location: circleville,ohio
Posts: 38
Default help needed same issue or 2 seperate

to start with its a 2005 2500 hd upgrades are efi live tuned for towing 60 hp, 4" mbr exhaust, pvc re route, cold air intake no to the brain teaser last week lost transfer case towed home and replaced run fine for 2 days the started to slip tranny and went to limp mode throwing codes P0732 incorrect ratio gear 2 ,P0841trans fluid psi sensor a,P0846 trans fluid psi sensor b ,P0700 trans control system and covered tranny in fluid and at the same time I lost everything in my dash cluster except signal,back lights,and glow plug light got it in garage check fluid as I knew it was low do to covering the case best I can tell it came from vent tube topped it back off and runs fine shifts fine cleared codes and don't re appear so I was wondering if anyone else has luck like me is this one or 2 total different issue that just happen to go at same time I mean within 10 min all went south

Last edited by bluepittsrace; 12-04-2017 at 07:05 PM. Reason: forgot to and what codes was
Reply With Quote
  #2  
Old 12-04-2017, 07:45 PM
IOWA LLY's Avatar
IOWA LLY IOWA LLY is offline
Yes, its really me
 
Join Date: Feb 2007
Posts: 2,052
Default

Uh wow. That's gonna be a tough one for anyone to figure out with that info I'll bet. I'm going to go out on a limb here and say I'll bet you have a cracked extension housing. But that's more of an educated guess then an analysis from your description.


Sent from my iPhone using Tapatalk Pro
__________________
2003 GMC CCSB LLY
Built by me, tuned by me.

2009 ECI Diesel Truck Points Champion
2010 ECI Diesel Truck Points Champion
2011 ECI Diesel Truck Points Champion
2012 ECI Diesel Truck Points Champion

Big thanks to everyone who helps me.

Best 1/8th, 7.29, 98.6MPH (Street tires, fuel only, single Journal bearing GT42 charger) (2010)

Best 1/8th, 6.93, 104.24MPH (Street tires, fuel only, single HX60 turbo) (2016)

Best 1/8th, 6.60, 106.6MPH (Street tires, fuel only, single HX60 turbo) (2017)
Reply With Quote
  #3  
Old 12-05-2017, 11:36 AM
bluepittsrace's Avatar
bluepittsrace bluepittsrace is offline
bow ties or nothing
 
Join Date: Jan 2014
Location: circleville,ohio
Posts: 38
Default

Update put truck on jack stands and let it run in gear and it's definitely loosing fluid from vent tube on top of transfer case that goes to top of Bell housing
Reply With Quote
  #4  
Old 12-05-2017, 11:40 AM
2004LB7's Avatar
2004LB7 2004LB7 is offline
Hotrodder
 
Join Date: Dec 2010
Location: Norcal
Posts: 689

Default

Maybe a bad shaft seal between transmission and transfer case
__________________
2008 Chevrolet 3500HD DRW LTZ
285/75/17 Nitto Dura Grapplers, 4.56 gears, Front and rear ARB lockers, Efi Live tuning by me, Raptor 160 LP, Cognito 4-6 NTB Lift, 4" Exhaust, Built Trans by Mike L.
Reply With Quote
  #5  
Old 12-05-2017, 11:49 AM
IOWA LLY's Avatar
IOWA LLY IOWA LLY is offline
Yes, its really me
 
Join Date: Feb 2007
Posts: 2,052
Default

Oh....... Vent tube on the transfer case.... I thought you meant the transmission vent with the way you worded your original post.

I agree with 2004LB7, possibly a bad seal on the transfer case input shaft.


Sent from my iPhone using Tapatalk Pro
__________________
2003 GMC CCSB LLY
Built by me, tuned by me.

2009 ECI Diesel Truck Points Champion
2010 ECI Diesel Truck Points Champion
2011 ECI Diesel Truck Points Champion
2012 ECI Diesel Truck Points Champion

Big thanks to everyone who helps me.

Best 1/8th, 7.29, 98.6MPH (Street tires, fuel only, single Journal bearing GT42 charger) (2010)

Best 1/8th, 6.93, 104.24MPH (Street tires, fuel only, single HX60 turbo) (2016)

Best 1/8th, 6.60, 106.6MPH (Street tires, fuel only, single HX60 turbo) (2017)
Reply With Quote
  #6  
Old 12-05-2017, 01:08 PM
CarolinaHD CarolinaHD is offline
Hotrodder
 
Join Date: Feb 2011
Location: Concord, NC
Posts: 740
Default

Had the same thing happen, the seal failed and the majority of the atf went to the transfercase and out by the slip yoke. It threw about every transmission code there was.
__________________
Alex

LBZ CCSB 4x4
EFI Live
RDL Y-bridge
166,000 miles
SOLD


2003 C&C lb7/zf6
275,000 miles
LBZ & 4x4 Conversion in progress...
Turned into a frame off restoration
Reply With Quote
  #7  
Old 12-06-2017, 07:41 PM
bluepittsrace's Avatar
bluepittsrace bluepittsrace is offline
bow ties or nothing
 
Join Date: Jan 2014
Location: circleville,ohio
Posts: 38
Default

update transfer case seal let loose didn't figure it was that considering it was a new case with 150 miles on it but seems to be the issue ill keep an eye on it for a few more days but still nothing out of the dash seem odd that it all went at same time is there a fuse or plug that would result to it or does anyone know if or where the dash gains power I'm thinking ignition box but not sure
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:08 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors