Duramax Diesels Forum Truck of the Week
  #1  
Old 04-08-2018, 04:51 PM
Nickracer9 Nickracer9 is offline
Gearhead
 
Join Date: May 2012
Posts: 84
Default Lmm engine harness clean up

Looking to clean up the engine harness since Iíve deleted so many systems. I did the glow plug delete so Iím pulling the 8 wires out of the harness but was wondering if the main power wire going to the gpcm can be tossed as well? Also deleting some egr wires in there too. Have some pics could you help identify? Donít have engine back from shop yet but trying to get everything ready in advanced. Thank you!
Reply With Quote
  #2  
Old 04-08-2018, 04:57 PM
Nickracer9 Nickracer9 is offline
Gearhead
 
Join Date: May 2012
Posts: 84
Default

Is this egr?
Attached Images
File Type: jpg image.jpg (153.5 KB, 46 views)
Reply With Quote
  #3  
Old 04-13-2018, 06:48 AM
Poltergeist's Avatar
Poltergeist Poltergeist is offline
Ghost in the Machine
 
Join Date: Aug 2006
Location: Ontario, Calif.
Posts: 9,781

Default

Got it
__________________

Privately owned since August 2006.
Reply With Quote
  #4  
Old 04-13-2018, 02:27 PM
ikeG's Avatar
ikeG ikeG is offline
Oughta Know Better
 
Join Date: Apr 2011
Location: Western PA
Posts: 1,836

Default

Quote:
Originally Posted by Nickracer9 View Post
Is this egr?
Top one looks like rail pressure sensor.

Sent from my XT1585 using Tapatalk
__________________
Isaac Griffith, formerly 04jimc
03 Chev CC SB ZF6-Gone
04 GMC CC SB SLT LLY
597/1096 Batmostocker-Gone

06 GMC CC DRW-Gone
08 GMC CC DRW-Gone
New DD/Beater: Beat up 06 GMC CCSB w/ 252,000 miles
Current Tow Rig-12 Ram 4500 Crew


'Oughta K
now Better'- PPL Lim Pro Stock 05 3500 Crew Cab 158" WB 2014 PPP 2.6 Champions
Thanks to Blackout Performance

Reply With Quote
  #5  
Old 04-13-2018, 03:30 PM
JoshH's Avatar
JoshH JoshH is offline
Daggum farm truck
 
Join Date: Feb 2007
Location: Texas!!!
Posts: 12,630

Default

Quote:
Originally Posted by Nickracer9 View Post
Is this egr?
Looks like EGR and intake throttle valve to me.
__________________
06 Silverado 4x4 CC/SB

06 Express 2500 Duramax Van "The Dumpster"


Reply With Quote
  #6  
Old 04-13-2018, 03:56 PM
Nickracer9 Nickracer9 is offline
Gearhead
 
Join Date: May 2012
Posts: 84
Default

Thanks that was what I was thinking too. Anyone know if the large gauge power wire going to the gpcm is necessary?
Reply With Quote
  #7  
Old 04-14-2018, 06:13 AM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 3,004

Default

Mine would not crank with either connector unhooked from the GPCM.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles. Piston eater.

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #8  
Old 04-14-2018, 07:31 AM
JoshH's Avatar
JoshH JoshH is offline
Daggum farm truck
 
Join Date: Feb 2007
Location: Texas!!!
Posts: 12,630

Default

Quote:
Originally Posted by Nickracer9 View Post
Thanks that was what I was thinking too. Anyone know if the large gauge power wire going to the gpcm is necessary?
I drove my LMM for about 6 months with the large power wire unplugged from it.
__________________
06 Silverado 4x4 CC/SB

06 Express 2500 Duramax Van "The Dumpster"


Reply With Quote
  #9  
Old 04-14-2018, 07:43 AM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 3,004

Default

Quote:
Originally Posted by JoshH View Post
I drove my LMM for about 6 months with the large power wire unplugged from it.
Why would mine not crank over with that wire unhooked?
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles. Piston eater.

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #10  
Old 04-14-2018, 07:50 AM
JoshH's Avatar
JoshH JoshH is offline
Daggum farm truck
 
Join Date: Feb 2007
Location: Texas!!!
Posts: 12,630

Default

Quote:
Originally Posted by WVRigrat05 View Post
Why would mine not crank over with that wire unhooked?
Did you have the big, multi-wire connector plugged in? If you did, I don't know why you had trouble. I didn't even know I had mine unplugged until the end of winter. I thought I had a bunch of bad glow plugs until I saw the connector just dangling there.
__________________
06 Silverado 4x4 CC/SB

06 Express 2500 Duramax Van "The Dumpster"


Reply With Quote
  #11  
Old 04-14-2018, 08:16 AM
WVRigrat05's Avatar
WVRigrat05 WVRigrat05 is offline
Wound for sound
 
Join Date: Jan 2011
Location: French Creek, West Virginia
Posts: 3,004

Default

Quote:
Originally Posted by JoshH View Post
Did you have the big, multi-wire connector plugged in? If you did, I don't know why you had trouble. I didn't even know I had mine unplugged until the end of winter. I thought I had a bunch of bad glow plugs until I saw the connector just dangling there.
Yep, just went and tried it, it ran. I know I originally had the big connector unplugged to try to prime the oil pump with a no crank and I tried the red wire and apparently I didnít have the main plug connected all the way when I originally tried it.
__________________
Reger
05' Black Chevy CC/SB LT- Blackout Performance built motor/trans/tuning- Gone

The Blessed Hellride- 08' White GMC Sierra SLT CC/SB,
100k miles. Piston eater.

Wife's ride- 2016 Pearl white Legacy limited 3.6R

Rig ride/new DD-02' Black Eddie Bauer explorer 4.6, -180k, still sporting original trans, outlasted two Duramaxs.
Reply With Quote
  #12  
Old 04-14-2018, 04:42 PM
Nickracer9 Nickracer9 is offline
Gearhead
 
Join Date: May 2012
Posts: 84
Default

Ok cool I can pull that out too then . Ok the crank and cam sensors plugs look the same, which color wires go to each one if anyone knows. Thanks again!

Last edited by Nickracer9; 04-14-2018 at 04:49 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors