Duramax Diesels Forum Truck of the Week
  #1  
Old 11-15-2017, 10:10 AM
Mondo0928 Mondo0928 is offline
FNG
 
Join Date: May 2016
Posts: 14
Default Needing help on my door unlock and lock

I looked up all on here but everyoneís problem is different then mine. This stared happening out of no where, I got locked out of my truck while at school and the cop had her tools trying to unlock it. Well we kept pressing and pressing the button and about the 15th time(guessing) it unlock the doors! I took it to the shop I bought the alarm at(1 year old) they said ďmaybe the alarm needs a resetĒ so they did it and it worked fine and then it did it again couple days later! I really need help I looked at the relays and one time I got the door open because I leave a space in the window so I can unlock the door when I went in I held the relay and tried to use the key fob to unlock it and they didnít click. Once I unlock the doors through the door switch I tried the fob again and it worked I held the relays and they clicked! The unlock and lock fob works at times and then at times it wonít unlock the doors I also tried the other key fob and it still doesnít work at times. Please help I hate having my windows a little down so I can unlock it just in case it doesnít work. The truck is a 05 Chevy Duramax I placed a video below of me sitting in the truck trying to use the fob.

https://youtu.be/7pLovwcShmI


Sent from my iPhone using Tapatalk
Reply With Quote
  #2  
Old 11-15-2017, 10:28 AM
DAVe3283's Avatar
DAVe3283 DAVe3283 is offline
Heavy & Slow



 
Join Date: Sep 2009
Location: Boise, ID, USA
Posts: 2,489

Default

That looks like an aftermarket keyless entry setup. Did your truck not have keyless entry from the factory? I would talk to your installer, the problem seems to be the integration between the aftermarket module and the truck.

Often, those installers just use the clamp-on wire splices, which suck in every possible way. I would guess that some wire(s) between the aftermarket module and the truck harness aren't getting good contact, or worse, the clamp-on splices damaged the factory harness. I would tell the installer to go over the connections.
__________________

Reply With Quote
  #3  
Old 11-15-2017, 03:31 PM
holyshitbatman's Avatar
holyshitbatman holyshitbatman is offline
holyshitbatman
 
Join Date: Mar 2015
Location: Albuquerque new mexico
Posts: 119

Default

This happen to me like a week ago I had to locate the control box for the alarm and look up the model for the wiring diagram and follow that to the door connection where it had some crappy crimp connectors.i soldered it and has been cherry since.my lights had also stopped flashing and same problem those connectors shouldn't be made.
__________________
2001 ccsb efi live 4inch exhaust parts fuel parts random small upgrades amp steps Firestone airbags lifted 37s onboard compressor.navigation sytem.suspesion stuff front and back.flashy stuff noise stuff heat stuff sound stuff .i put lots of stuff into this.
Reply With Quote
  #4  
Old 11-16-2017, 10:58 AM
Mondo0928 Mondo0928 is offline
FNG
 
Join Date: May 2016
Posts: 14
Default

Quote:
Originally Posted by holyshitbatman View Post
This happen to me like a week ago I had to locate the control box for the alarm and look up the model for the wiring diagram and follow that to the door connection where it had some crappy crimp connectors.i soldered it and has been cherry since.my lights had also stopped flashing and same problem those connectors shouldn't be made.


It happen to me this morning again I came to the shop if they donít know what itís is Iíll give you advice a try wouldnít hurt itís just stressful because I donít leave my key hole latch connected due to my 3 break ins. I connected them now so I can use it just Incase.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors