LLY: Blowby Question [Archive] - Duramax Diesels Forum

PDA

View Full Version : LLY: Blowby Question


Cougar281
10-13-2008, 03:04 PM
How much blowby is "normal" for a 2004 LLY Duramax with the PCV re-routed? I was looking to see if I could compare the front wheel speed sensors on my replacement hubs to the originals, and when I got down to check and see if I could see the sensor, I pretty much got a face full of crankcase gas from the tube (I had sterted the truck to cut the wheels, and got down to check). I took the oil cap off, and had a seemingly large amount of vapor leaving the tube (reminded me of my old 200k+ 5.7L diesel). Is this normal for a truck with the PCV re-routed, or might I be having troubles soon?

LarryJewell
10-13-2008, 03:31 PM
How much blowby is "normal" for a 2004 LLY Duramax with the PCV re-routed? I was looking to see if I could compare the front wheel speed sensors on my replacement hubs to the originals, and when I got down to check and see if I could see the sensor, I pretty much got a face full of crankcase gas from the tube (I had sterted the truck to cut the wheels, and got down to check). I took the oil cap off, and had a seemingly large amount of vapor leaving the tube (reminded me of my old 200k+ 5.7L diesel). Is this normal for a truck with the PCV re-routed, or might I be having troubles soon?

can you be a little more specific :confused:

Cougar281
10-13-2008, 04:00 PM
can you be a little more specific :confused:

My PCV Reroute comes down the drivers side with the wire harness bundles, and vents on the inside of the frame rail. The gas leaving the hose has a rather noticable mist eminating from it... Here's (http://picam.modularmn12.us/videos/VID00006.avi) a short vid of the blowby from the oil fill tube (turn your sound down!). Pardon the poor quality... I'd say it's more noticable then in the vid, and I don't recall ever having that much blowby before.

Killerbee
10-14-2008, 06:10 AM
Does it get less as the motor gets warm?

Cougar281
10-14-2008, 08:26 AM
Does it get less as the motor gets warm?

That was when the engine was hot (as in just got home less than 30 minutes prior). This morning, I pulled the oil cap and started it, and there didn't appear to be any blowby (nothing like last night). I picked up a Diesel Compression tester last night, so hopefully this weekend, I'll be able to check compression.

Cougar281
10-18-2008, 08:24 AM
Well, I got the compression test done... Here are the results:

PS DS
Back
2/1 | 1/2
340/340 | 250/350
problem | 320/330
340/280 | 250/300
340/340 | 200/260


Now for the problem (attached)...

I figure if I try to strong-arm it some more, at BEST, it decides to give up and come out. At second best, it breaks off but doesn't compromise compression. At worst, it snaps off, compromises compression and requires me to pull the head before I can drive it again... And I had hit them all with penetrating oil about 20-30 minutes prior...

Edit: I soaked it again in penetrating oil, and got on it a bit with a 3/8 drive ratchet. In applying gentle, strong pressure backing it out, it feels like it'll turn just a little and stop (Not enough to see, but enough to feel), then it'll go back in about the same. Is it possible the tip is #$#ed up making it impossible to get out?

Edit2: I put everything back together this morning, but before doing so, I checked the resistance of one of the plugs that was out and the one that won't come out; The one out of the truck read about 1.5 Ohms, the one in the truck read less than 1 Ohm. So I'm assuming it's got an issue in the tip...