LML Rough running smoking at idle. [Archive] - Duramax Diesels Forum

PDA

View Full Version : LML Rough running smoking at idle.


snowman
02-17-2015, 12:17 PM
Got a 2012 LML Duramax with a white smoke issue. It's straight raw fuel. Truck starts great, will idle fine. It will intermittently run rough, but most of the time it runs smooth and just smokes. It will sometimes bump it's idle up to 1200 rpm and there is no way to bring it down. The truck is fully deleted, but stock otherwise. Drives fine down the highway, no smoke, and no surging or rough running. After you take it for a good drive it seems to be ok for a little while, but if you let it idle it goes right back to smoking. Any help at all will be greatly appreciated.

snowman
02-19-2015, 11:43 AM
No body??

Wfodiesel
02-23-2015, 01:56 PM
Can u hook up to it and check codes/watch data?

snowman
03-04-2015, 08:53 PM
Yes I have everything seems fine. But when it starts to smoke all the balance rates and everything all go up and down. I'm kinda lost.

Awenta
03-04-2015, 09:38 PM
Is it trying to regen? Verify it's tuned out?

Would throw a code I guess. Just a shot in the dark

Sent from my SM-N910V using Tapatalk

plowboy_lbz
03-05-2015, 06:15 AM
Sounds like its trying to regen. Tuned with efi or h&s?

ty_LBZ
03-05-2015, 07:08 AM
Sounds like its trying to regen. Tuned with efi or h&s?

X2!

snowman
03-10-2015, 11:25 AM
its tuned with efi live have tried multiple ecms and operating systems. still no go. this thing is a nightmare. have found out that the truck was in a frontend collision. so im wondering if its wiring, but then you think there would be codes or something!! this thing is frustrating!!!!